
4
0004373520.INDD 329 Trim size: 7 .375 in × 9.25 in May 17, 2019 8:31 AM

      PowerPoint 365    



Contents at a Glance
CHAPTER 1: Getting Started in PowerPoint  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 331

Getting Acquainted with PowerPoint  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 332
A Brief Geography Lesson   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 333
A Whirlwind Tour of PowerPoint  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 334
Creating a New Presentation  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 335
Advice for Building Persuasive Presentations  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 338
Creating New Slides for Your Presentation  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 340
Getting a Better View of Your Work   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 343
Hiding and Displaying the Slides Pane and Notes Pane   .  .  .  .  .  .  .  . 345
Selecting, Moving, and Deleting Slides  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 346
Putting Together a Photo Album  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 347
Hidden Slides for All Contingencies   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 350

CHAPTER 2: Fashioning a Look for Your Presentation  .  .  .  .  .  .  . 353
Looking at Themes and Slide Backgrounds  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 353
Choosing a Theme for Your Presentation  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 355
Creating Slide Backgrounds on Your Own  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 356
Changing the Background of a Single or Handful of Slides  .  .  .  .  .  . 362
Choosing the Slide Size  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 363
Using Master Slides and Master Styles for a  
Consistent Design  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 363

CHAPTER 3: Entering the Text  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 367
Entering Text   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 367
Fun with Text Boxes and Text Box Shapes   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 371
Controlling How Text Fits in Text Frames and Text Boxes   .  .  .  .  .  . 372
Positioning Text in Frames and Text Boxes  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 375
Handling Bulleted and Numbered Lists  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 376
Putting Footers (and Headers) on Slides  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 379

CHAPTER 4: Making Your Presentations Livelier   .  .  .  .  .  .  .  .  .  .  .  .  . 383
Suggestions for Enlivening Your Presentation   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 383
Presenting Information in a Table   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 384
Exploring Transitions and Animations  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 387
Making Audio Part of Your Presentation  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 390
Playing Video on Slides  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 393
Recording a Voice Narration for Slides  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 396

CHAPTER 5: Delivering a Presentation  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 399
All about Notes   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 399
Rehearsing and Timing Your Presentation   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 400
Showing Your Presentation  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 402
Tricks for Making Presentations a Little Livelier  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 405
Delivering a Presentation When You Can’t Be There in Person  .  .  .408

0004373520.INDD 330 Trim size: 7 .375 in × 9.25 in May 17, 2019 8:31 AM



CHAPTER 1  Getting Started in PowerPoint      331

0004373555.INDD 331 Trim size: 7.375 in × 9.25 in May 17, 2019 8:32 AM

       Getting Started in 
 PowerPoint     

        I  t’s impossible to sit through a conference, seminar, or trade show without see-
ing at least one PowerPoint presentation. PowerPoint has found its way into 
nearly every offi  ce and boardroom. I’ve heard of a man (a very unromantic 

man) who proposed to his wife by way of a PowerPoint presentation. 

 As nice as PowerPoint can be, it has its detractors. If the software isn’t used prop-
erly, it can come between the speaker and the audience. In a  New Yorker  article 
titled “Absolute PowerPoint: Can a Software Package Edit Our Thoughts?” Ian 
Parker argued that PowerPoint may actually be more of a hindrance than a help in 
communicating. PowerPoint, Parker wrote, is “a social instrument, turning mid-
dle managers into bullet-point dandies.” The software, he added, “has a private, 
interior infl uence. It edits ideas . . . . It helps you make a case, but also makes its 
own case about how to organize information, how to look at the world.” 

 To make sure that you use PowerPoint wisely, this chapter shows what creat-
ing a PowerPoint presentation entails. After a brief tour of PowerPoint, you fi nd 
out how to create presentations, get a better view of your work, insert slides, put 
together a photo album, and hide slides.  

Chapter 1

 IN THIS CHAPTER 

 »     Finding your way around the screen  

 »   Creating a presentation  

 »   Changing views of the screen  

 »   Manipulating slides    
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Getting Acquainted with PowerPoint
Figure 1-1 (top) shows the PowerPoint window. That thing in the middle of the 
window is a slide, the PowerPoint word for an image that you show your audi-
ence. Surrounding the slide are many tools for entering text and decorating slides. 
When the time comes to show your slides to an audience, you dispense with the 
tools and make the slide fill the screen, as shown in Figure 1-1 (bottom).

FIGURE 1-1:  
The PowerPoint 

window (top) and 
a slide as it looks 
in a presentation 

(bottom).
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To make PowerPoint do your bidding, you need to know a little jargon:

 » Presentation: All the slides, from start to finish, that you show your audience. 
Sometimes presentations are called “slide shows.”

 » Slides: The images you create with PowerPoint. During a presentation, slides 
appear onscreen one after the other.

 » Notes: Printed pages that you, the speaker, write and print so that you know 
what to say during a presentation. Only the speaker sees notes. Chapter 5 in 
this minibook explains notes.

 » Handout: Printed pages that you may give to the audience along with a 
presentation. A handout shows the slides in the presentation. Handouts are 
also known by the somewhat derogatory term leave-behinds. Chapter 5 of this 
minibook explains handouts.

A Brief Geography Lesson
Figure 1-2 shows the different parts of the PowerPoint screen. I’d hate for you 
to get lost in PowerPoint Land. Fold down the corner of this page so that you can 
return here if screen terminology confuses you:

 » Quick Access toolbar: A toolbar with four buttons — Save, Undo, Repeat, and 
Start From Beginning (as well as Touch/Mouse Mode if your computer has a 
touchscreen). You see this toolbar wherever you go in PowerPoint.

 » Ribbon: The place where the tabs are located. Click a tab — Home, Insert, 
Draw, Design, Transitions, Animations, Slide Show, Review, or View — to start 
a task.

 » Slides pane: In Normal view, the place on the left side of the screen where 
you can see the slides or the text on the slides in your presentation. Scroll in 
the Slides pane to move backward and forward in a presentation.

 » Slide window: Where a slide (in Normal view) or slides (in Slide Sorter view) 
are displayed. Scroll to move backward or forward in your presentation.

 » Notes pane: Where you type notes (in Normal view) that you can refer to 
when giving your presentation. The audience can’t see these notes — they’re 
for you and you alone. See Chapter 5 of this minibook for details.
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 » View buttons: Buttons you can click to switch to (from left to right) Normal, 
Slide Sorter, Reading View, and Slide Show. See “Getting a Better View of Your 
Work,” later in this chapter.

 » Zoom controls: Tools for enlarging or shrinking a slide (in Normal and Slide 
Sorter view).

A Whirlwind Tour of PowerPoint
To help you understand what you’re getting into, you’re invited on a whirlwind 
tour of PowerPoint. Creating a PowerPoint presentation entails completing these 
basic tasks:

 » Creating the slides: After you create a new presentation, your next task is to 
create the slides. PowerPoint offers many preformatted slide layouts, each 
designed for presenting information a certain way.

 » Notes: As you create slides, you can jot down notes in the Notes pane. You 
can use these notes later to formulate your presentation and decide what to 
say to your audience while each slide is onscreen (see Chapter 5 of this 
minibook).

FIGURE 1-2:  
The different 

parts of the 
 PowerPoint 

screen.
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 » Designing your presentation: After you create a presentation, the next step is 
to think about its appearance. You can change slides’ colors and backgrounds, as 
well as choose a theme for your presentation, an all-encompassing design that 
applies to all (or most of) the slides (see Chapter 2 of this minibook).

 » Inserting tables, charts, diagrams, and shapes: A PowerPoint presentation 
should be more than a loose collection of bulleted lists. Starting on the Insert 
tab, you can place tables, charts, and diagrams on slides, as well as adorn your 
slides with text boxes, WordArt images, and shapes (see Chapter 4 of this 
minibook).

 » “Animating” your slides: PowerPoint slides can play video and sound, as well 
as be “animated” (see Chapter 4 of this minibook). You can make the items on 
a slide move on the screen. As a slide arrives, you can make it spin or flash.

 » Delivering your presentation: During a presentation, you can draw on the 
slides. You can also blank the screen and show slides out of order. In case you 
can’t be there in person, PowerPoint gives you the opportunity to create 
self-running presentations and presentations that others can run on their 
own. You can also distribute presentations on CDs and as videos (see 
Chapter 5 of this minibook).

Creating a New Presentation
All PowerPoint presentations are created using a template. A template is a blue-
print for creating slides. Each template comes with its own particular slide layouts, 
colors, and fonts. When you create a presentation, you are invited to choose the 
template best suited for your audience. Figure 1-3 shows examples of templates.

FIGURE 1-3:  
Examples of 
PowerPoint 
templates.



0004373555.INDD 336 Trim size: 7.375 in × 9.25 in May 17, 2019 8:32 AM

336      BOOK 4  PowerPoint 365

PowerPoint offers these templates for creating presentations:

 » The Blank Presentation template: A bare-bones template that you can use 
as the starting point for designing a presentation on your own.

 » Built-in templates: Sophisticated templates designed by Microsoft artists. 
Figure 1-4 shows some of these templates in the New window, the window 
where you create presentations.

 » Online templates: Sophisticated templates from Microsoft that you can 
download to your computer.

 » Personal templates: Templates that you or someone apart from Microsoft 
designed and created. Many companies provide templates with their company 
colors and fonts for employees to use when creating PowerPoint presentations.

FIGURE 1-4:  
In the New 

window, choose 
a template 

for creating a 
presentation.
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Built-in and online templates are a mixed blessing. They’re designed by artists 
and they look very good. Some templates come with boilerplate text  — already 
written material that you can recycle into your presentation. However, presenta-
tions made from templates are harder to modify. Sometimes the design gets in the 
way. As well, a loud or intricate background may overwhelm a diagram or chart 
you want to put on a slide.

Follow these steps to create a PowerPoint presentation:

1. Click the File tab.

2. Choose New.

The New window opens (refer to Figure 1-4).

3. Choose a template.

Choose the template that is best suited for the audience who will see your 
presentation.

• Blank Presentation: Click the Blank Presentation icon. A new presentation 
is created. (By pressing Ctrl+N, you can create a new, blank presentation 
without even opening the New window.)

• Built-in template: Select a featured template in the New window. A 
preview window opens so that you can examine the slide layouts and 
themes that the template offers (refer to Figure 1-4). Click the Close button 
to return to the New window; click the Create button to create a presenta-
tion with the template you selected.

• Online template: Search for a template online by entering a search term 
(refer to Figure 1-4). When you select a template, a preview window opens 
so that you can examine it more thoroughly. Click the Create button to 
create a presentation; click the Home button to return to the New window.

• Personal template: Click the Personal tab to go to the folder where your 
personal templates are stored. Then select a template and click the Create 
button. The Personal tab appears in the New window only if you’ve created 
templates or copied them to your computer.

Where personal templates are stored on your computer depends on whether you 
upgraded from an earlier version of Office. To tell PowerPoint where your personal 
templates are stored, click the File tab and choose Options. In the PowerPoint 
Options dialog box, go to the Save category, and in the Default Personal Templates 
Location text box, enter the path to the folder where you keep personal templates. 
Your personal templates are likely stored in one of these folders:

C:\Users\Name\AppData\Roaming\Microsoft\PowerPoint

C:\Users\Name\Documents\Custom Office Templates
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Advice for Building Persuasive 
Presentations

Before you create any slides, think about what you want to communicate to your 
audience. Your goal isn’t to dazzle the audience with your PowerPoint skills, but 
communicate something — a company policy, the merits of a product, the virtues 
of a strategic plan. Your goal is to bring the audience around to your side. To that 
end, here is some practical advice for building persuasive presentations:

 » Start by writing the text in Word. Start in Microsoft Word, not PowerPoint, so 
you can focus on the words. In Word, you can clearly see how a presentation 
develops. You can make sure that your presentation builds to its rightful 
conclusion. PowerPoint has a special command for getting headings from a 
Word file. (See “Conjuring slides from Word document headings,” later in 
this chapter.)

 » When choosing a design, consider the audience. A presentation to the 
American Casketmakers Association calls for a mute, quiet design; a presenta-
tion to the Cheerleaders of Tomorrow calls for something bright and splashy. 
Select a slide design that sets the tone for your presentation and wins the 
sympathy of the audience.

 » Keep it simple. To make sure that PowerPoint doesn’t upstage you, keep 
it simple. Make use of the PowerPoint features, but do so judiciously. An 
animation in the right place at the right time can serve a valuable purpose. 
It can highlight an important part of a presentation and grab the audience’s 
attention. But stuffing a presentation with too many gizmos turns a presenta-
tion into a carnival sideshow and distracts from your message.

 » Follow the one-slide-per-minute rule. At the very minimum, a slide should 
stay onscreen for at least 1 minute. If you have 15 minutes to speak, you’re 
allotted no more than 15 slides for your presentation, according to the rule.

 » Beware the bullet point. Terse bullet points have their place in a presenta-
tion, but if you put them there strictly to remind yourself what to say next, 
you’re doing your audience a disfavor. Bullet points can cause drowsiness. 
They can be a distraction. The audience skims the bullets when it should be 
attending to your voice and the argument you’re making. When you’re 
tempted to use a bulleted list, consider using a table, chart, or diagram 
instead. Figure 1-5 demonstrates how a bulleted list can be presented instead 
in a table, chart, or diagram.
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 » Take control from the start. Spend the first minute introducing yourself to 
the audience without running PowerPoint (or, if you do run PowerPoint, put a 
simple slide with your company name or logo onscreen). Make eye contact 
with the audience. This way, you establish your credibility. You give the 
audience a chance to get to know you.

 » Make clear what you’re about. In the early going, state very clearly what 
your presentation is about and what you intend to prove with your presenta-
tion. In other words, state the conclusion at the beginning as well as the end. 
This way, your audience knows exactly what you’re driving at and can judge 
your presentation according to how well you build your case.

 » Personalize the presentation. Make the presentation a personal one. Tell 
the audience what your personal reason for being there is or why you work for 
the company you work for. Knowing that you have a personal stake in the 
presentation, the audience is more likely to trust you. The audience under-
stands that you’re not a spokesperson, but a speaker — someone who has 
come before them to make a case for something that you believe in.

 » Tell a story. Include an anecdote in the presentation. Everybody loves a 
pertinent and well-delivered story. This piece of advice is akin to the previous 
one about personalizing your presentation. Typically, a story illustrates a 
problem for people and how people solve the problem. Even if your presenta-
tion concerns technology or an abstract subject, make it about people. “The 
people in Shaker Heights needed faster Internet access,” not “the data 
switches in Shaker Heights just weren’t performing fast enough.”

 » Rehearse and then rehearse some more. The better you know your 
material, the less nervous you will be. To keep from getting nervous, rehearse 
your presentation until you know it backward and forward. Rehearse it out 
loud. Rehearse it while imagining you’re in the presence of an audience.

 » Use visuals, not only words, to make your point. You really owe it to your 
audience to take advantage of the table, chart, diagram, and picture capabili-
ties of PowerPoint. People understand more from words and pictures than 
they do from words alone. It’s up to you — not the slides — as the speaker to 
describe topics in detail with words.

Want to see how PowerPoint can suck the life and drama out of a dramatic pre-
sentation? Try visiting the Gettysburg PowerPoint Presentation, a rendering of 
Lincoln’s Gettysburg Address in PowerPoint. Yikes! You can find it here: http://
vimeo.com/7849863.
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Creating New Slides for Your Presentation
After you create a presentation, your next step on the path to glory is to start 
adding the slides. To create a new slide, you start by choosing a slide layout. Slide 
layouts are the preformatted slide designs that help you enter text, graphics, and 
other things. Some slide layouts have text placeholder frames for entering titles and 
text; some come with content placeholder frames designed especially for inserting a 
table, chart, diagram, picture, image, or media clip.

When you add a slide, select the slide layout that best approximates the slide you 
have in mind for your presentation. Figure 1-6 shows the slide layouts that are 
available when you create a presentation with the Blank Presentation template. 
These pages explain how to insert slides and harvest them from Word document 
headings.

FIGURE 1-5:  
List  information 

presented in 
a table (top), 

chart (middle), 
and  diagram 

(bottom).
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Inserting a new slide
Follow these steps to insert a new slide in your presentation:

1. Select the slide that you want the new slide to go after.

In Normal view, select the slide on the Slides pane. In Slide Sorter view, select 
the slide in the main window.

2. On the Home or Insert tab, click the bottom half of the New Slide button.

You see a drop-down list of slide layouts. (If you click the top half of the New Slide 
button, you insert a slide with the same layout as the one you selected in Step 1.)

3. Select the slide layout that best approximates the slide you want to create.

Don’t worry too much about selecting the right layout. You can change slide layouts 
later on, as “Selecting a different layout for a slide” explains later in this chapter.

Speed techniques for inserting slides
When you’re in a hurry, use these techniques to insert a slide:

 » Creating a duplicate slide: Select the slide or slides you want to duplicate, 
and on the Home or Insert tab, open the drop-down list on the New Slide 
button and choose Duplicate Selected Slides. You can also open the drop-
down list on the Copy button and choose Duplicate.

FIGURE 1-6:  
Slides available 

in the Blank 
 Presentation 

template.
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 » Copying and pasting slides: Click the slide you want to copy (or Ctrl+click to 
select more than one slide) and then click the Copy button on the Home tab 
(or press Ctrl+C). Next, click to select the slide that you want the copied slide 
(or slides) to appear after and click the Paste button (or press Ctrl+V).

 » Recycling slides from other presentations: Select the slide that you want 
the recycled slides to follow in your presentation, and on the Home or Insert 
tab, open the drop-down list on the New Slide button and choose Reuse 
Slides. The Reuse Slides task pane opens. Click the Browse button, select a 
presentation in the Browse dialog box, and click Open. The Reuse Slides task 
pane shows thumbnail versions of slides in the presentation you selected. 
One at a time, click slides to add them to your presentation. You can right-click 
a slide and choose Insert All Slides to grab all the slides in the presentation.

Conjuring slides from Word  
document headings
If you think about it, Word headings are similar to slide titles. Headings, like slide 
titles, introduce a new topic. If you know your way around Word and you want to 
get a head start creating a PowerPoint presentation, you can borrow the headings 
in a Word document for your PowerPoint slides. After you import the headings 
from Word, you get one slide for each Level 1 heading (headings given the Head-
ing 1 style). Level 1 headings form the title of the slides, Level 2 headings form  
first-level bullets, Level 3 headings form second-level bullets, and so on. Para-
graph text isn’t imported. Figure 1-7 shows what headings from a Word document 
look like after they land in a PowerPoint presentation.

FIGURE 1-7:  
Headings from a 
Word document 

imported into 
a PowerPoint 
presentation.
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Follow these steps to use headings in a Word document to create slides in a 
 PowerPoint presentation:

1. On the View tab, click the Outline View button.

The Outline tab displays slide text (see Figure 1-7). You get a better sense of 
how headings from the Word document land in your presentation by viewing 
your presentation from the Outline tab.

2. Select the slide that the new slides from the Word document will follow.

3. On the Home or Insert tab, open the drop-down list on the New Slide 
button and choose Slides from Outline.

You see the Insert Outline dialog box.

4. Select the Word document with the headings you want for your presenta-
tion and click the Insert button.

Depending on how many first-level headings are in the Word document, you 
get a certain number of new slides. These slides probably need work. The 
Word text may need tweaking to make it suitable for a PowerPoint 
presentation.

Selecting a different layout for a slide
If you mistakenly choose the wrong layout for a slide, all is not lost. You can start 
all over. You can graft a new layout onto your slide with one of these techniques:

 » On the Home tab, click the Layout button and choose a layout on the drop-
down list.

 » Right-click the slide (being careful not to right-click a frame or object), choose 
Layout, and choose a layout on the submenu.

PowerPoint also offers the Reset command for giving a slide its original layout 
after you’ve fiddled with it. If you push a slide all out of shape and you regret 
doing so, select your slide, go to the Home tab, and click the Reset button.

Getting a Better View of Your Work
Depending on the task at hand, some views are better than others. These pages 
explain how to change views and the relative merits of Normal, Slide Sorter, Notes 
Page, Slide Master, Reading View, Handout Master, and Notes Master view.
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Changing views
PowerPoint offers two places to change views:

 » View buttons on the status bar: Click a View button — Normal, Slide Sorter, 
Reading View, or Slide Show — on the status bar to change views, as shown in 
Figure 1-8.

 » View tab: On the View tab, click a button in the Presentation Views or Master 
Views group, as shown in Figure 1-8.

Looking at the different views
Here is a survey of the different views with suggestions about using each one:

 » Normal view for examining slides: Switch to Normal view and select a slide 
in the Slides pane when you want to examine a slide. In this view, thumbnail 
slides appear in the Slides pane, and you can see your slide in all its glory in 
the middle of the screen.

 » Outline view for fiddling with text: Switch to Outline view when to enter or 
read text (refer to Figure 1-7). The words appear in outline form on the left 
side of the screen. Outline view is ideal for focusing on the words in a 
presentation.

FIGURE 1-8:  
Techniques for 

changing views.
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 » Slide Sorter view for moving and deleting slides: In Slide Sorter view, you 
see thumbnails of all the slides in the presentation (use the Zoom slider to 
change the size of thumbnails). From here, moving slides around is easy, and 
seeing many slides simultaneously gives you a sense of whether the different 
slides are consistent with one another and how the whole presentation is 
shaping up. The slides are numbered so that you can see where they appear 
in a presentation.

 » Notes Page view for reading your speaker notes: In Notes Page view, you 
see notes you’ve written to aid you in your presentation, if you’ve written any. 
You can write notes in this view as well as in the Notes pane in Normal view. 
Chapter 5 of this minibook explains notes pages.

 » Reading View view for focusing on slides’ appearance: In Reading View 
view, you also see a single slide, but it appears onscreen with the View buttons 
and with buttons for moving quickly from slide to slide. Switch to Reading 
View view to proofread slides and put the final touches on a presentation.

 » The Master views for a consistent presentation: The Master views — Slide 
Master, Handout Master, and Notes Master — are for handling master styles, 
the formatting commands that pertain to all the slides in a presentation, 
handouts, and notes. To switch to these views, go to the View tab and click the 
appropriate button. Chapter 2 of this minibook looks into master slides and 
master styles.

PowerPoint offers a button called Fit Slide to Current Window that you can click 
to make the slide fill the window. This little button is located in the lower-right 
corner of the screen, to the right of the Zoom controls.

Hiding and Displaying the Slides  
Pane and Notes Pane

In Normal view, the Slides pane with its slide thumbnails appears on the left side of 
the screen, and the Notes pane appears on the bottom of the screen so that you can 
scribble notes about slides. Sometimes these panes just take up valuable space. They 
clutter the screen and occupy real estate that could be better used for formatting 
slides. Follow these instructions to temporarily close the Slides and Notes panes:

 » Hiding and displaying the Notes pane: Click the Notes button on the status 
bar or View tab. To change the size of the Notes pane, move the pointer over 
the border between the pane and the rest of the screen, and after the pointer 
changes to a two-headed arrow, drag the border.
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 » Hiding and displaying the Slides pane: To hide the Slides pane, move the 
pointer over the border between the pane and the middle of the screen, and 
when the pointer changes to a two-headed arrow, drag the border to the left. 
To display the Slides pane, click the Thumbnails button.

You can change the size of either pane by moving the pointer over its border and 
then clicking and dragging.

Selecting, Moving, and Deleting Slides
As a presentation takes shape, you have to move slides forward and backward. 
Sometimes you have to delete a slide. And you can’t move or delete slides until 
you select them first. Herewith are instructions for selecting, moving, and delet-
ing slides.

Selecting slides
The best place to select slides is Slide Sorter view (if you want to select several at 
a time). Use one of these techniques to select slides:

 » Select one slide: Click the slide.

 » Select several different slides: Hold down the Ctrl key and click each slide in 
the Slides pane or in Slide Sorter view.

 » Select several slides in succession: Hold down the Shift key and click the 
first slide and then the last one.

 » Select a block of slides: In Slide Sorter view, drag across the slides you want 
to select. Be sure when you click and start dragging that you don’t click a slide.

 » Selecting all the slides: On the Home tab, click the Select button and choose 
Select All on the drop-down list.

Moving slides
To move or rearrange slides, you’re advised to go to Slide Sorter view. Select the 
slide or slides that you want to move and use one of these techniques to move 
slides:
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 » Dragging and dropping: Click the slides you selected and drag them to a 
new location.

 » Cutting and pasting: On the Home tab, cut the slide or slides to the Windows 
Clipboard (click the Cut button, press Ctrl+X, or right-click and choose Cut). 
Then select the slide that you want the slide or slides to appear after and give 
the Paste command (click the Paste button, press Ctrl+V, or right-click and 
choose Paste). You can right-click between slides to paste with precision.

Deleting slides
Before you delete a slide, think twice about deleting. Short of using the Undo com-
mand, you can’t resuscitate a deleted slide. Select the slide or slides you want to 
delete and use one of these techniques to delete slides:

 » Press the Delete key.

 » Right-click and choose Delete Slide on the shortcut menu.

Putting Together a Photo Album
Photo album is just PowerPoint’s term for inserting many photographs into a pres-
entation all at once. You don’t necessarily have to stuff the photo album with travel 
or baby pictures for it to be a proper photo album. The Photo Album is a wonderful 
feature because you can use it to dump a bunch of photos in a  PowerPoint presen-
tation without having to create slides one at a time, insert the photos, and endure 
the rest of the rigmarole. Create a photo album to quickly place a bunch of photos 
on PowerPoint slides.

Creating your photo album
PowerPoint creates a new presentation for you when you create a photo album. 
To start, take note of where on your computer the photos you want for the album 
are. Then go to the Insert tab and click the Photo Album button. You see the Photo 
Album dialog box, as shown in Figure 1-9. For such a little thing, the Photo Album 
dialog box offers many opportunities for constructing a PowerPoint presentation. 
Your first task is to decide which pictures you want for your album. Then you 
choose a slide layout for the pictures.
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Inserting pictures and creating slides
Here is the lowdown on choosing pictures for a photo album:

 » Inserting photos: Click the File/Disk button and choose photos in the Insert 
New Pictures dialog box. You can select more than one photo at a time by 
Ctrl+clicking. The filenames of photos you selected appear in the Pictures in 
Album box. Slide numbers appear as well so that you know which photos are 
on which slides.

 » Deciding how photos are framed: Open the Frame Shape drop-down list 
and choose an option for placing borders or rounded corners on your photos. 
(This option isn’t available if you choose Fit to Slide on the Picture Layout 
drop-down list.)

 » Inserting a text box: Insert a text box if you want to enter commentary in 
your photo album. In the Pictures in Album box, select the picture or text box 
that you want your new text box to go after and then click the New Text Box 
button. Later, you can go into your presentation and edit the placeholder text, 
which PowerPoint aptly enters as Text Box.

 » Providing captions for all pictures: To place a caption below all the pictures 
in your photo album, select the Captions Below ALL Pictures check box. 
PowerPoint initially places the picture filename in the caption, but you can 
delete this caption and enter one of your own. (To select this option, you must 
choose a picture layout option besides Fit to Slide.)

FIGURE 1-9:  
Create a photo 

album in this  
dialog box.
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 » Changing the order of pictures: Select a picture in the Pictures in Album box 
and then click an arrow button to move it forward or backward in the 
presentation.

 » Changing the order of slides: Ctrl+click to select each picture on a slide. Then 
click an arrow as many times as necessary to move the slide forward or 
backward in the presentation.

 » Removing a picture: Select a picture in the Pictures in Album box and click 
the Remove button to remove it from your photo album. You can Ctrl+click 
pictures to select more than one.

Choosing a layout for slides
Your next task is to go to the bottom of the Photo Album dialog box (refer to  
Figure 1-9) and choose a layout for the slides in the presentation. Open the Picture 
Layout drop-down list to choose one of the seven picture layouts:

 » Choose Fit to Slide for a presentation in which each picture occupies an 
entire slide.

 » Choose a “pictures” option to fit 1, 2, or 4 pictures on each slide.

 » Choose a “pictures with” option to fit 1, 2, or 4 pictures as well as a text title 
frame on each slide.

Changing the look of pictures
The Photo Album dialog box (refer to Figure  1-9) offers a handful of tools for 
changing the look of the pictures. When you use these tools, keep your eye on the 
Preview box — it shows you what you’re doing to your picture.

 » Making all photos black and white: Select the ALL Pictures Black and White 
check box.

 » Rotating pictures: Click a Rotate button to rotate a picture clockwise or 
counterclockwise.

 » Changing the contrast: Click a Contrast button to sharpen or mute the light 
and dark colors or shades in the picture.

 » Changing the brightness: Click a Brightness button to make a picture 
brighter or more somber.

 » Choosing a frame shape for pictures: If you opted for a “picture” or “picture 
with” slide layout, you can choose a shape — Soft Edge Rectangle, Compound 
Frame, or others — for your pictures on the Frame Shape drop-down list.
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 » Choosing a theme for your photo album: If you selected a “picture” or “picture 
with” slide layout, you can choose a theme for your slide presentation. Click the 
Browse button and choose a theme in the Choose Theme dialog box.

At last, click the Create button when you’re ready to create the photo album. 
 PowerPoint attaches a title slide to the start of the album that says Photo Album 
with your name below.

Putting on the final touches
Depending on the options you chose for your photo album, it needs all or some of 
these final touches:

 » Fix the title slide: Your title slide should probably say more than the words 
Photo Album and your name.

 » Fill in the text boxes: If you asked text boxes with your photo album, by all 
means, replace PowerPoint’s generic text with meaningful words of your own.

 » Write the captions: If you asked for photo captions, PowerPoint entered 
photo filenames below photos. Replace these filenames with something more 
descriptive.

Editing a photo album
To go back into the Photo Album dialog box and rearrange the photos in your 
album, go to the Insert tab, open the drop-down list on the Photo Album button, 
and choose Edit Photo Album on the drop-down list. You see the Edit Photo Album 
dialog box. It looks and works exactly like the Photo Album dialog box (refer to 
Figure 1-9). Of course, you can also edit your photo album by treating it like any 
other PowerPoint presentation. Change the theme, fiddle with the slides, and do 
what you will to torture your photo album into shape.

Hidden Slides for All Contingencies
Hide a slide when you want to keep it on hand “just in case” during a presenta-
tion. Hidden slides don’t appear in slide shows unless you shout Ollie ollie oxen 
free! and bring them out of hiding. Although you, the presenter, can see hidden 
slides in Normal view and Slide Sorter view, where their slide numbers are crossed 
through, the audience doesn’t see them in the course of a presentation unless you 
decide to show them. Create hidden slides if you anticipate having to steer your 
presentation in a different direction — to answer a question from the audience, 
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prove your point more thoroughly, or revisit a topic in more depth. Merely by 
right-clicking and choosing a couple of commands, you can display a hidden slide 
in the course of a slide show.

Hiding a slide
The best place to put hidden slides is the end of a presentation where you know 
you can find them. Follow these steps to hide slides:

1. Select the slide or slides that you want to hide.

2. On the Slide Show tab, click the Hide Slide button.

You can also right-click a slide in the Slides pane or Slide Sorter view and 
choose Hide Slide. Hidden slides’ numbers are crossed through in the Slides 
pane and the Slide Sorter window.

To unhide a slide, click the Hide Slide button again or right-click the slide and 
choose Hide Slide.

Showing a hidden slide during 
a presentation
Hidden slides don’t appear during the course of a presentation, but suppose that 
the need arises to show one. Before showing a hidden slide, take careful note of 
which slide you’re viewing now. You have to return to this slide after viewing the 
hidden slide. (Chapter 5 of this minibook describes the ins and outs of giving slide 
presentations.)

Follow these steps to view a hidden slide during a presentation:

1. Click the Slides button (located in the lower-left corner of the screen).

You see a screen with thumbnail versions of the slides in your presentation. 
You can also open this screen by right-clicking and choosing See All Slides.

2. Select a hidden slide so that the audience can view it.

You can tell which slides are hidden because their slide numbers are enclosed 
in parentheses.

How do you resume your presentation after viewing a hidden slide? If you look at 
only one hidden slide, you can right-click and choose Last Viewed on the shortcut 
menu to return to the slide you saw before the hidden slide. If you’ve viewed sev-
eral hidden slides, right-click the screen, choose See All Slides, and select a slide 
to pick up where you left off.
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       Fashioning a Look for 
Your Presentation    

        F  rom the audience’s point of view, this chapter is the most important in this 
minibook. What your presentation looks like — which theme and background 
style you select for the slides in your presentation — sets the tone. From the 

very fi rst slide, the audience judges your presentation on its appearance. When 
you create a look for your presentation, what you’re really doing is declaring what 
you want to communicate to your audience. 

 This chapter explains how to handle slide backgrounds. It examines what you need 
to consider when you select colors and designs for backgrounds. You also discover 
how to select and customize a theme, and how to create your own slide backgrounds. 
This chapter looks into how to change the background of some but not all of the 
slides in a presentation. It also explains how to use master slides and master styles to 
make sure that slides throughout your presentation are consistent with one another.  

  Looking at Themes and Slide Backgrounds 
 What a presentation looks like is mostly a matter of the theme you choose and 
the slide backgrounds you make for the slides in your presentation. A  theme  is 
a “canned” slide design. Themes are designed by graphic artists. Most themes 

Chapter 2

 IN THIS CHAPTER 

 »     Changing themes and slide 
backgrounds  

 »   Selecting a theme or background 
for specifi c slides  

 »   Changing the size of slides  

 »   Redesigning your presentation with 
master slides    
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include sophisticated background patterns and colors. As well, you can create a 
background of your own from a single color, a gradient mixture of two colors, or 
a picture.

Figure 2-1 shows examples of themes. When you installed PowerPoint on your 
computer, you also installed a dozen or more themes, and you can acquire more 
themes online from Office.com and other places. After you select a theme, you can 
select a theme variant — a slight variation on the theme you selected.

Figure 2-2 shows examples of backgrounds you can create yourself. Self-made 
backgrounds are not as intrusive as themes. The risk of the background over-
whelming the lists, tables, charts, and other items in the forefront of slides is less 
when you fashion a background style yourself. You can apply a background that 
you create to a single slide or all the slides in your presentation.

To choose a theme or create slide backgrounds, start on the Design tab, as shown 
in Figure  2-3. The Design tab offers themes, theme variants, and the Format 
Background pane, the place to go when you want to fashion a fashionable back-
ground for slides.

FIGURE 2-1:  
Examples of 

themes.

FIGURE 2-2:  
Examples of  
background 

styles (clockwise 
from upper 

left): plain style, 
 gradient, solid 

color, customized 
radial gradient, 

picture, and 
photo.
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More than any other design decision, what sets the tone for a presentation are 
the colors you select for slide backgrounds. If the purpose of your presentation is 
to show photographs you took on a vacation to Arizona’s Painted Desert, select 
light-tone, hot colors for the slide backgrounds. If your presentation is an aggres-
sive sales pitch, consider a black background. There is no universal color theory 
for selecting the right colors in a design because everyone is different. Follow your 
intuition. It will guide you to the right background color choices.

Choosing a Theme for Your Presentation
PowerPoint offers many different themes in the Themes gallery, and if you happen 
to have PowerPoint presentations at hand, you can borrow a theme from another 
presentation. Experimenting with themes is easy. You are hereby encouraged to 
test different themes until you find the right one.

Starting on the Design tab, use one of these techniques to select a new theme for 
your presentation:

 » Selecting a theme in the Themes gallery: Open the Themes gallery and move 
the pointer over different themes to ”live-preview” them. Click a theme to select it.

FIGURE 2-3:  
Decide what your 

presentation 
looks like on the 

Design tab.
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 » Borrowing a theme from another presentation: On the Design tab, open 
the Themes gallery, and click Browse for Themes. You see the Choose Theme 
or Themed Document dialog box. Locate and select a presentation with a 
theme you can commandeer for your presentation and click the Apply button.

To refine your theme, choose an option in the Variants gallery on the Design tab 
(refer to Figure 2-3).

Creating Slide Backgrounds on Your Own
Besides a theme, your other option for creating slide backgrounds is to do it on 
your own. For a background, you can have a solid color, a transparent color, a 
gradient blend of colors, a picture, or an image.

 » Solid color: A single, uniform color. You can adjust a color’s transparency and 
in effect “bleach out” the color to push it farther into the background.

 » Gradient: A mixture of different colors with the colors blending into one 
another.

 » Picture: A picture you get from the Internet or store on your computer.

 » Pattern: A pattern such as stripes or diamonds.

 » Texture: A uniform pattern that gives the impression that the slide is 
displayed on a material such as cloth or stone.

How to create these kinds of slide backgrounds on your own is the subject of the 
next several pages.

Using a solid (or transparent) color for the 
slide background
Using a solid or transparent color for the background gives your slides a straight-
forward, honest look. Because all the slides are the same color or transparent 
color, the audience can focus better on the presentation itself rather than the 
razzle-dazzle. Follow these steps to use a solid or transparent color as the back-
ground for slides:

1. On the Design tab, click the Format Background button.

The Format Background pane opens.
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2. Click the Solid Fill option button.

3. Click the Color button and choose a color on the drop-down list.

The muted theme colors are recommended because they look better in the 
background, but you can select a standard color or click the More Colors 
button and select a color in the Colors dialog box.

4. Drag the Transparency slider if you want a “bleached out” color rather 
than a slide color.

At 0% transparency, you get a solid color; at 100%, you get no color at all.

5. Click the Apply to All button and then the Close button (the X) to close the 
Format Background pane.

I sincerely hope you like your choice of colors, but if you don’t, try, try, try again.

Creating a gradient color blend  
for slide backgrounds
Gradient refers to how and where two or more colors grade, or blend, into one 
another on a slide. As well as the standard linear gradient direction, you can opt 
for a radial, rectangular, or path gradient direction. Figure 2-4 shows examples of 
gradient fill backgrounds. These backgrounds look terribly elegant. Using a gradi-
ent is an excellent way to create an original background that looks different from 
all the other presenter’s slide backgrounds.

FIGURE 2-4:  
Examples of 

gradient fill slide 
backgrounds 

(clockwise from 
upper left): 

linear, radial, 
rectangular, 

and path.
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Follow these steps to create a gradient background for slides:

1. On the Design tab, click the Format Background button to open the 
Format Background pane.

2. Click the Gradient Fill option button.

Before you experiment with gradients, try opening the Preset Gradients 
drop-down list to see whether one of the ready-made gradient options does 
the job for you.

3. On the Type drop-down list, choose what type of gradient you want — 
Linear, Radial, Rectangular, Path, or Shade from Title (see Figure 2-4).

If you choose Linear, you can enter a degree measurement in the Angle box to 
change the angle at which the colors blend. At 90 degrees, for example, colors 
blend horizontally across the slide; at 180 degrees, they blend vertically.

4. Create a gradient stop for each color transition you want on your slides.

Gradient stops determine where colors are, how colors transition from one to 
the next, and which colors are used. You can create as many gradient stops as 
you want. Here are techniques for handling gradient stops:

• Adding a gradient stop: Click the Add Gradient Stop button. A new 
gradient stop appears on the slider. Drag it to where you want the color 
blend to occur.

• Removing a gradient stop: Select a gradient stop on the slider and click 
the Remove Gradient Stop button.

• Choosing a color for a gradient stop: Select a gradient stop on the slider, 
click the Color button, and choose a color on the drop-down list.

• Positioning a gradient stop: Drag a gradient stop on the slider or use the 
Position box to move it to a different location.

5. Drag the Brightness slider to make the colors dimmer or brighter.

6. Drag the Transparency slider to make the colors on the slides more or 
less transparent.

At 0% transparency, you get solid colors; at 100%, you get no color at all.

7. Click the Apply to All button.

Very likely, you have to experiment with stop colors and stop positions until 
you blend the colors to your satisfaction. Good luck.

Placing a picture in the slide background
As long as they’re on the pale side or you’ve made them semitransparent, pic-
tures from Office.com or the Internet do fine for slide backgrounds. They look 
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especially good in title slides. Figure 2-5 shows examples of pictures as back-
grounds. As Book 8, Chapter 3 explains, Office.com offers numerous photos and 
pictures. You’re invited to place one in the background of your slides by following 
these steps:

1. On the Design tab, click the Format Background button to open the 
Format Background pane.

2. Click the Picture or Texture Fill option button.

3. Click the Online button.

You see the Insert Pictures dialog box.

4. Search for and select a picture that you can use in the background of 
your slides.

Book 8, Chapter 3 explains the ins and outs of trolling for pictures.

5. In the Format Background pane, enter a Transparency measurement.

Drag the Transparency slider or enter a measurement in the box. The higher 
the measurement, the more transparent the image is (see Figure 2-5).

6. Enter measurements in the Offsets boxes to make your picture fill the 
slide.

7. Click the Apply to All button and then click the Close button in the 
Format Background pane.

There you have it. The picture you selected lands in the slides’ backgrounds.

FIGURE 2-5:  
For backgrounds, 
a picture usually 

has to be at 
least somewhat 

 transparent. 
These slides 

are (from left to 
right) 0%, 40%, 
65%, and 85% 

transparent.
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Using a photo of your own for  
a slide background
Figure 2-6 shows examples of photos being used as slide backgrounds. Besides 
getting a photo from the Internet, you can use one of your own photos.

Select your photo carefully. A photo with too many colors — and that includes the 
majority of color photographs — obscures the text and makes it difficult to read. 
You can get around this problem by “recoloring” a photo to give it a uniform color 
tint, selecting a grayscale photograph, selecting a photo with colors of a similar 
hue, or making the photo semitransparent, but all in all, the best way to solve the 
problem of a photo that obscures the text is to start with a quiet, subdued photo. 
(Book 8, Chapter 3 explains all the ins and outs of using photos in Office 365.)

One more thing: Select a landscape-style photo that is wider than it is tall. 
 PowerPoint expands photos to make them fill the entire slide background. If you 
select a skinny, portrait-style photo, PowerPoint has to do a lot of expanding to 
make it fit on the slide, and you end up with a distorted background image.

Yet one more thing: Most photos that can be obtained on the Internet are copy-
righted. If you plan to use a photo from the Internet, find out whether someone 
owns the copyright, and if the photo does have an owner, obtain permission to 
use the photo.

FIGURE 2-6:  
Examples 

of pictures 
used as slide 

backgrounds.
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Follow these steps to use a picture as a slide background:

1. On the Design tab, click the Format Background button to open the 
Format Background pane.

2. Click the Picture or Texture Fill option button.

3. Click the File button.

The Insert Picture dialog box appears.

4. Locate the photo you want, select it, and click the Insert button.

The picture lands on your slide.

5. Enter a Transparency measurement to make the photo fade a bit into the 
background.

Drag the slider or enter a measurement in the Transparency box. The higher 
percentage measurement you enter, the more “bleached out” the picture is.

6. Using the Offsets text boxes, enter measurements to make your picture 
fit on the slides.

7. Click the Picture icon in the Format Background pane.

This icon, one of three, is located at the top of the Format Background pane.

8. Experiment with the Picture Corrections and Picture Color options to 
make your picture more suitable for a background.

9. Click the Apply to All button.

How do you like your slide background? You may have to open the Format 
Background pane again and play with the transparency setting. Only the very 
lucky and the permanently blessed get it right the first time.

Using a texture for a slide background
Yet another option for slide backgrounds is to use a texture. As shown in  
Figure 2-7, a texture gives the impression that the slide is displayed on a material 
such as marble or parchment. A texture can make for a very elegant slide back-
ground. Follow these steps to use a texture as a slide background:

1. On the Design tab, click the Format Background button to open the 
Format Background pane.

2. Click the Picture or Texture Fill option button.

3. Click the Texture button and choose a texture on the drop-down list.
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4. Enter a Transparency measurement to make the texture less imposing.

Drag the slider or enter a measurement in the Transparency box.

5. Click the Apply to All button and then click Close.

Changing the Background of a Single or 
Handful of Slides

To make a single slide (or a handful of slides) stand out in a presentation, change 
their background or theme. A different background tells your audience that the 
slide being presented is a little different from the one before it. Maybe it imparts 
important information. Maybe it introduces another segment of the presentation. 
Use a different background or theme to mark a transition, indicate that your pre-
sentation has shifted gears, or mark a milestone in your presentation.

Follow these steps to change the background of one or several slides in your 
presentation:

1. In Slide Sorter view, select the slide or slides that need a different look.

You can select more than one slide by Ctrl+clicking slides.

2. On the Design tab, choose a different theme or background for the slides 
you selected.

FIGURE 2-7:  
Different textures 

(clockwise from 
upper left): 

Papyrus, Canvas, 
Newsprint,  

and Cork.
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How you do this depends on whether you’re working with a theme or a slide 
background:

• Theme: In the Themes gallery, right-click a theme and choose Apply To 
Selected Slides.

• Slide background: Make like you’re creating a background style for all 
the slides (see “Creating Slide Backgrounds on Your Own,” earlier in this 
chapter) but don’t click the Apply to All button.

When you assign a different theme to some of the slides in a presentation, 
 PowerPoint creates another Slide Master. You may be surprised to discover that 
when you add a new slide to your presentation, a second, third, or fourth set of 
slide layouts appears on the New Slide drop-down list. These extra layouts appear 
because your presentation has more than one Slide Master. Later in this chapter, 
“Using Master Slides and Master Styles for a Consistent Design,” explains what 
Slide Masters are.

Choosing the Slide Size
By default, slides in PowerPoint presentations are 16:9 ratio widescreen slides. In 
versions of PowerPoint prior to 2013, slides were 4:3 ratio standard size. The wide-
screen slide size is meant to accommodate modern letterbox computer screens, 
which are wider than they were in the past.

To change the size of the slides in a presentation, go to the Design tab and click 
the Slide Size button. Then, on the drop-down list, choose Standard (4:3), choose 
Widescreen (16:9), or choose Custom Slide Size and choose a different size in the 
Slide Size dialog box.

All slides in a presentation must be the same size. Sorry, you can’t mix and match 
slides of different sizes.

Using Master Slides and Master  
Styles for a Consistent Design

Consistency is everything in a PowerPoint design. Consistency of design is a sign 
of professionalism and care. In a consistent design, the fonts and font sizes on 
slides are consistent from one slide to the next, the placeholder text frames are in 
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the same positions, and the text is aligned the same way across different slides. 
In the bulleted lists, each entry is marked with the same bullet character. If the 
corner of each slide shows a company logo, the logo appears in the same position.

It would be torture to have to examine every slide to make sure it is consistent 
with the others. In the interest of consistency, PowerPoint offers master styles 
and master slides. A master slide is a model slide from which the slides in a pres-
entation inherit their formats. A master style is a format that applies to many dif-
ferent slides. Starting from a master slide, you can change a master style and in so 
doing, reformat many slides the same way. These pages explain how master slides 
can help you quickly redesign a presentation.

Switching to Slide Master view
To work with master slides, switch to Slide Master view, as shown in Figure 2-8. 
From this view, you can start working with master slides:

1. Go to the View tab.

2. Click the Slide Master button.

In Slide Master view, you can select a master slide in the Slides pane, format styles 
on a master slide, and in this way reformat many different slides. (Click the Close 
Master View button or a view button such as Normal or Slide Sorter to leave Slide 
Master view.)

FIGURE 2-8:  
In Slide Master 

view, you can 
reformat many 
different slides 

simultaneously.
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Understanding master slides and  
master styles
Master slides are special, high-powered slides. Use master slides to deliver the 
same formatting commands to many different slides. Whether the commands 
affect all the slides in your presentation or merely a handful of slides depends on 
whether you format the Slide Master (the topmost slide in Slide Master view) or a 
layout (one of the other slides):

 » The Slide Master: The Slide Master is the first slide in the Slides pane in Slide 
Master view (refer to Figure 2-8). It’s a little bigger than the master slides, as 
befits its status as Emperor of All Slides. Formatting changes you make to the 
Slide Master affect all the slides in your presentation. When you select a 
theme for your presentation, what you’re really doing is assigning a theme to 
the Slide Master. Because formatting commands given to the Slide Master 
apply throughout a presentation, the theme design and colors are applied to 
all slides. If you want a company logo to appear on all your slides, place the 
logo on the Slide Master.

 » Layouts: As you know, you choose a slide layout — Title and Content, for 
example — on the New Slide drop-down list to create a new slide. In Slide 
Master view, PowerPoint provides one layout for each type of slide layout in 
your presentation. By selecting and reformatting a layout in Slide Master view, 
you can reformat all slides in your presentation that were created with the 
same slide layout. For example, to change fonts, alignments, and other 
formats on all slides that you created with the Title layout, select the Title 
layout in Slide Master view and change master styles on the Title layout. Each 
layout controls its own little fiefdom in a PowerPoint presentation — a 
fiefdom comprised of slides created with the same slide layout.

 » Master styles: Each master slide — the Slide Master and each layout — offers 
you the opportunity to click to edit master styles (refer to Figure 2-8). The 
master style governs how text is formatted on slides. By changing a master 
style on a master slide, you can change the look of slides throughout a 
presentation. For example, by changing the Master Title Style font, you can 
change fonts in all the slide titles in your presentation.

PowerPoint’s Slide Master–layouts–slides system is designed on the “trickle 
down” theory. When you format a master style on the Slide Master, formats 
trickle down to layouts and then to slides. When you format a master style on a 
layout, the formats trickle down to slides you created using the same slide lay-
out. This chain-of-command relationship is designed to work from the top down, 
with the master slide and layouts barking orders to the slides below. In the inter-
est of design consistency, slides take orders from layouts, and layouts take orders 
from the Slide Master.
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In Slide Master view, you can move the pointer over a layout thumbnail in the 
Slides pane to see a pop-up box that tells you the layout’s name and which slides 
in your presentation “use” the layout. For example, a pop-up box that reads “Title 
and Content Layout: used by slide(s) 2-3, 8” tells you that slides 2 through 3 and 
8 in your presentation are governed by the Title and Content layout.

Editing a master slide
Now that you know the relationship among the Slide Master, layouts, and slides, 
you’re ready to start editing master slides. To edit a master slide, switch to Slide 
Master view, select a master slide, and change a master style. To insert a picture 
on a master slide, visit the Insert tab.

Changing a master slide layout
Changing the layout of a master slide entails changing the position and size of text 
frames and content frames as well as removing these frames:

 » Changing size of frames: Select the frame you want to change, and then 
move the pointer over a frame handle on the corner, side, top, or bottom of 
the frame and drag when you see the double-headed arrow.

 » Moving frames: Move the pointer over the perimeter of a frame, click when 
you see the four-headed arrow, and drag.

 » Removing a frame from the Slide Master: Click the perimeter of the frame 
to select it and then press Delete.

 » Adding a frame to the Slide Master: Select the slide master, and on the Slide 
Master tab, click the Master Layout button. You see the Master Layout dialog 
box. Select the check box beside the name of each frame you want to add and 
click OK.
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       Entering the Text    

        T  his chapter explains how to change the appearance of text, create text 
boxes, and create text box shapes. I solve the riddle of what to do when text 
doesn’t fi t in a text box or text placeholder frame. You also discover how to 

align text, handle bulleted and numbered lists, and put footers and headers on all 
or some of the slides in your presentation. 

 By the time you fi nish reading this chapter, if you read it all the way through, you 
will be one of those people others turn to when they have a PowerPoint question 
about entering text on slides. You’ll become a little guru in your own right.  

  Entering Text 
 No presentation is complete without a word or two, which is why the fi rst thing 
you see when you add a new slide to a presentation are the words “Click to add 
text.” As soon as you “click,” the words of instruction disappear, and you’re free 
to enter a title or text of your own. Most slides include a text placeholder frame at 
the top for entering a slide title; many slides also have another, larger text place-
holder frame for entering a bulleted list. 

 As shown in Figure   3-1  , the easiest way to enter text on slides is to click in a text 
placeholder frame and start typing. The other way is to switch to Outline view and 
enter text in the Slides pane (see Figure   3-1  ). 

Chapter 3

 IN THIS CHAPTER 

 »     Entering and changing the font, size, 
and color of text  

 »   Creating text boxes and text box 
shapes  

 »   Creating bulleted and numbered lists  

 »   Placing footers and headers on slides    
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Enter text on slides the same way you enter text in a Word document — by  wiggling 
your fingers over the keyboard. While you’re at it, you can change fonts, the font 
size of text, and the color of text, as the following pages explain.  (Chapter 1 of this 
minibook describes how to get the text for slides from the headings in a Word 
document; Book 1, Chapter 2 explains everything a sane person needs to know 
about handling fonts.)

Choosing fonts for text
If you aren’t happy with the fonts in your presentation, you have two ways to 
remedy the problem:

 » Dig in and choose new fonts on a slide-by-slide basis. Select the text, go to 
the Home tab, and choose a font from the Font drop-down list or the Font 
dialog box.

 » Choose a new font on a master slide to change fonts throughout your 
presentation. Chapter 2 of this minibook explains master slides and how you 
can use them to change formats simultaneously on many slides. In Slide 
Master view, select a master slide and change its fonts on the Home tab.

Embed the fonts in your presentation if you intend to share it with others and 
you want to preserve the fonts you chose. To embed fonts, go to the File tab and 
choose Options. On the Save tab of the Options dialog box, select Embed Fonts in 
File. As well, select Embed All Characters if others co-edit your file and you don’t 
want them to override your font selections.

FIGURE 3-1:  
Ways of 

entering text.
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Changing the font size of text
For someone in the back row of an audience to be able to read text in a PowerPoint 
presentation, the text should be no smaller than 28 points. Try this simple test 
to see whether text in your presentation is large enough to read: Stand five or so 
feet from your computer and see whether you can read the text. If you can’t read 
it, make it larger.

Go to the Home tab and select the text whose size you want to change. Then use 
one of these techniques to change font sizes:

 » Font Size drop-down list: Open this list and choose a point size. To choose a 
point size that isn’t on the list, click in the Font Size text box, enter a point size, 
and press Enter.

 » Font dialog box: Click the Font group button to open the Font dialog box. 
Then either choose a point size from the Size drop-down list or enter a point 
size in the Size text box and click OK.

 » Increase Font Size and Decrease Font Size buttons: Click these buttons (or 
press Ctrl+Shift+> or Ctrl+Shift+<) to increase or decrease the point size by the next 
interval on the Font Size drop-down list. Watch the Font Size list or your text and 
note how the text changes size. This is an excellent technique when you want to 
”eyeball it” and you don’t care to fool with the Font Size list or Font dialog box.

Changing the look of text
For the daring and experimental, PowerPoint offers about a hundred different 
ways to change the look of text. You can change colors, make the text glow, and 
make the text cast a shadow, among other things.

Select the text that needs a makeover and then use one of these techniques to 
change its appearance:

 » Changing color: On the Home tab, open the drop-down list on the Font Color 
button and choose a color. You can also click the Font group button to open 
the Font dialog box and choose a color there.

 » Choosing text fills, outlines, and effects: On the Design tab, click the 
Format Background button and then select Text Options in the Format Shape 
pane. As shown in Figure 3-2, the Format Shape pane offers many ways to 
change the appearance of text:

• Text Fill: Show the text in gradients, textures, or patterns. You can  
assign a transparent color to text by choosing a color and dragging the 
Transparency slider.
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• Text Outline: Change the text outline — the outermost lines that form 
the letters and numbers. Try this: Under Text Fill, choose the No Fill option, 
and then choose a solid line as the text outline (refer to Figure 3-2).

• Text Effects: Give the letters and numbers a shadow, a reflection, a glow, 
a softer edge, or another dimension. Before you experiment with these 
commands, try choosing an option on the Presets menu. Preset options 
demonstrate what these text effects can do and give you a head start in 
fashioning a text effect.

Before you change the look of text, peer into your computer screen and exam-
ine the background theme or color you selected for your slides. Unless the text 
is a different color from the background, the audience can’t read the text. As you 
experiment with changing the look of text, make sure that your audience can still 
read the text.

FIXING A TOP-HEAVY TITLE
In typesetting terminology, a top-heavy title is a title in which the first line is much longer 
than the second. Whenever a title extends to two lines, it runs the risk of being top-
heavy. Unsightly top-heavy titles look especially bad on PowerPoint slides, where text 
is blown up to 40 points or more.

To fix a top-heavy title, click where you prefer the lines to break and then press 
Shift+Enter. Pressing Shift+Enter creates a hard line break, a forced break at the end 
of one line. (To remove a hard line break, click where the break occurs and then 
press the Delete key.)

The only drawback of hard line breaks is remembering where you made them. In 
effect, the line breaks are invisible. When you edit a title with a line break, the line 
break remains, and unless you know it’s there, you discover the line breaking in an 
odd place. The moral is: If you’re editing a title and the text keeps moving to the next 
line, you may have entered a hard line break and forgotten about it.
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Fun with Text Boxes and Text Box Shapes
Text boxes give you an opportunity to exercise your creativity. They add another 
element to slides. Use them to position text wherever you want, annotate a chart 
or equation, or place an announcement on a slide. You can even create a vertical 
text box in which the text reads from top to bottom instead of left to right, or turn 
a text box into a circle, arrow, or other shape. Figure 3-3 shows examples of text 
boxes and text box shapes.

In Office terminology, a PowerPoint text box is an object. Book 8, Chapter  4 
explains all the different techniques for handling objects, including how to make 
them overlap and change their sizes. Here are the basics of handling text boxes in 
PowerPoint:

 » Creating a text box: On the Insert tab, click the Text Box button and move 
the pointer to a part of the slide where you can see the text box pointer, a 
downward-pointing arrow. Then click and start dragging to create your text 
box, and enter the text.

FIGURE 3-2:  
The Format 
Shape pane 
offers many 

commands for 
changing the 
look of text.

FIGURE 3-3:  
Examples of text 

boxes and text 
box shapes.



0004373557.INDD 372 Trim size: 7.375 in × 9.25 in May 17, 2019 8:37 AM

372      BOOK 4  PowerPoint 365

 » Filling a text box with color: On the (Drawing Tools) Format tab, choose a 
style on the Shape Styles gallery or click the Shape Fill button and select a 
color. You can also go to the Design tab, click the Format Background button, 
and select a color, picture, pattern, or gradient in the Format Shape pane.

 » Rotating a text box (text included): Use one of these techniques to rotate a 
text box along with the text inside it:

• Drag the rotation handle, the circle above the text box.

• On the (Drawing Tools) Format tab, click the Rotate button and choose a 
Rotate or Flip command on the drop-down list.

• On the (Drawing Tools) Format tab, click the Size group button (you may 
have to click the Size button first) and, in the Format Shape pane, enter a 
measurement in the Rotation box.

 » Changing the direction of text: On the Home tab, click the Text Direction 
button and choose a Rotate or Stacked option.

 » Turning a shape into a text box: Create a shape, and then click in the shape 
and start typing. (Book 8, Chapter 4 explains how to create a shape.)

 » Turning a text box into a shape: Right-click the text box and choose Format 
Shape. In the Format Shape pane, go to the Size & Properties tab. Then, under 
Text Box, select the Do Not AutoFit option button. Next, on the (Drawing 
Tools) Format tab, click the Edit Shape button, choose Change Shape on the 
drop-down list, and choose a shape on the Change Shape submenu.

Many people object to the small text boxes that appear initially when you create 
a text box. If you prefer to establish the size of text boxes when you create them, 
not when you enter text, change the AutoFit setting and then create a default text 
box with the new setting. The next section in this chapter explains how to change 
the AutoFit settings.

Controlling How Text Fits in Text 
Frames and Text Boxes

When text doesn’t fit in a text placeholder frame or text box, PowerPoint takes 
measures to make it fit. In a text placeholder frame, PowerPoint shrinks the amount 
of space between lines and then it shrinks the text itself. When text doesn’t fit in 
a text box, PowerPoint enlarges the text box to fit more text. PowerPoint handles 
overflow text as part of its AutoFit mechanism.
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How AutoFit works is up to you. If, like me, you don’t care for how PowerPoint 
enlarges text boxes when you enter the text, you can tell PowerPoint not to 
“AutoFit” text, but instead to make text boxes large from the get-go. And if you 
don’t care for how PowerPoint shrinks text in text placeholder frames, you can tell 
PowerPoint not to shrink text. These pages explain how to choose AutoFit options 
for overflow text in your text frames and text boxes.

Choosing how AutoFit works in text frames
When text doesn’t fit in a text placeholder frame and PowerPoint has to “AutoFit” 
the text, the AutoFit Options button appears beside the text box. Click this  button 
to open a drop-down list with options for handling overflow text, as shown in 
Figure 3-4. The AutoFit options — along with a couple of other techniques, as 
I explain shortly — represent the “one at a time” way of handling overflow text. 
You can also change the default AutoFit options for handling overflow text, as 
I also explain if you’ll bear with me a while longer and quit your yawning.

“AutoFitting” the text one frame at a time
When text doesn’t fit in a text placeholder frame, especially a title frame, the 
first question to ask is, “Do I want to fool with the integrity of the slide design?” 
Making the text fit usually means shrinking the text, enlarging the text frame, or 
compromising the slide design in some way, but audiences notice design incon-
sistencies. Slides are shown on large screens where design flaws are easy to see.

FIGURE 3-4:  
The laundry list of 

AutoFit options.



0004373557.INDD 374 Trim size: 7.375 in × 9.25 in May 17, 2019 8:37 AM

374      BOOK 4  PowerPoint 365

Making text fit in a text frame usually means making a compromise. Here are dif-
ferent ways to handle the problem of text not fitting in a text frame. Be prepared 
to click the Undo button when you experiment with these techniques:

 » Edit the text: Usually when text doesn’t fit in a frame, the text needs editing. 
It needs to be made shorter. A slide is not a place for a treatise. Editing the 
text is the only way to make it fit in the frame without compromising 
the design.

 » Enlarge the frame: Click the AutoFit Options button and choose Stop Fitting 
Text to This Placeholder on the shortcut menu (see Figure 3-4). Then select the 
frame and drag the bottom or top selection handle to enlarge it.

 » Decrease the font size: Select the text, go to the Home tab, and choose a 
smaller Font Size measurement. You can also click the Decrease Font Size 
button (or press Ctrl+<) to decrease the font size.

 » Decrease the amount of spacing between lines: On the Home tab, click the 
Paragraph group button to open the Paragraph dialog box and decrease the 
After measurement under Spacing.

 » Change the frame’s internal margins: Similar to a page, text frames have 
internal margins to keep text from getting too close to a frame border. By 
shrinking these margins, you can make more room for text. Right-click the text 
frame and choose Format Shape. Then, in the Format Shape pane, go to the 
Size & Properties tab, and under the Text Box settings, enter smaller margin 
measurements.

 » Create a new slide for the text: If you’re dealing with a list or paragraph text 
in a body text frame, the AutoFit Options drop-down list offers two ways to 
create a new slide (refer to Figure 3-4). Choose Continue on a New Slide to run 
the text onto another slide; choose Split Text Between Two Slides to divide the 
text evenly between two slides. I don’t recommend either option, though. If 
you need to make a new slide, do it on your own and then rethink how to 
present the material. Inserting a new slide to accommodate a long list throws 
a presentation off-track.

Choosing default AutoFit options for text frames
Unless you change the default AutoFit options, PowerPoint shrinks the amount 
of space between lines and then shrinks the text itself to make text fit in text 
placeholder frames. Follow these steps if you want to decide for yourself whether 
PowerPoint “auto-fits” text in text frames:
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1. Open the AutoFormat As You Type tab in the AutoCorrect dialog box.

Here are the two ways to get there:

• Click the AutoFit Options button (refer to Figure 3-4) and choose Control 
AutoCorrect Options on the drop-down list.

• On the File tab, choose Options to open the PowerPoint Options dialog 
box. In the Proofing category, click the AutoCorrect Options button.

2. Deselect the AutoFit Title Text to Placeholder check box to prevent 
auto-fitting in title text placeholder frames.

3. Deselect the AutoFit Body Text to Placeholder check box to prevent 
auto-fitting in text placeholder frames apart from title frames.

4. Click OK.

Choosing how AutoFits works in text boxes
PowerPoint offers three options for handling overflow text in text boxes:

 » Do Not AutoFit: Doesn’t fit text in the text box but lets text spill out

 » Shrink Text on Overflow: Shrinks the text to make it fit in the text box

 » Resize Shape to Fit Text: Enlarges the text box to make the text fit inside it

Follow these steps to tell PowerPoint how or whether to fit text in text boxes:

1. Select the text box.

2. Right-click the text box and choose Format Shape.

The Format Shape dialog box pane opens.

3. Go to the Size & Properties tab.

4. Display the Text Box options.

5. Choose an AutoFit option: Do Not AutoFit, Shrink Text on Overflow, or 
Resize Shape to Fit Text.

Positioning Text in Frames and Text Boxes
How text is positioned in text frames and text boxes is governed by two sets of 
commands: the Align Text commands and the Align commands. These commands 
are located on the Home tab. By choosing combinations of Align and Align Text 
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commands, you can land text where you want it in a text frame or text box. Just 
wrestle with these two commands until you land your text where you want it to 
be in a text frame or box:

 » Align commands control horizontal (left-to-right) alignments. On the Home 
tab, click the Align Left (press Ctrl+L), Center (press Ctrl+E), Align Right (press 
Ctrl+R), or Justify button.

 » Align Text commands control vertical (up-and-down) alignments. On the 
Home tab, click the Align Text button and choose Top, Middle, or Bottom on 
the drop-down list, as shown in Figure 3-5.

Handling Bulleted and Numbered Lists
What is a PowerPoint presentation without a list or two? It’s like an emperor 
without any clothes on. This part of the chapter explains everything there is to 
know about bulleted and numbered lists.

Lists can be as simple or complex as you want them to be. PowerPoint offers 
a bunch of different ways to format lists, but if you’re in a hurry or you don’t 
care whether your lists look like everyone else’s, you can take advantage of the 

FIGURE 3-5:  
Choose an Align 

Text and an 
Align command 
to position text 

in text frames 
and boxes.
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Numbering and Bullets buttons and go with standard lists. Nonconformists and 
people with nothing else to do, however, can try their hand at making fancy lists. 
The following pages cover that topic, too.

Creating a standard bulleted  
or numbered list
In typesetting terms, a bullet is a black, filled-in circle or other character that 
marks an item on a list. Many slide layouts include text frames that are formatted 
already for bulleted lists. All you have to do in these text frames is “Click to add 
text” and keep pressing the Enter key while you enter items for your bulleted list. 
Each time you press Enter, PowerPoint adds another bullet to the list. Bulleted 
lists are useful when you want to present the audience with alternatives or present 
a list in which the items aren’t ranked in any order. Use a numbered list to rank 
items in a list or present step-by-step instructions.

Follow these instructions to create a standard bulleted or numbered list:

 » Creating a bulleted list: Select the list if you’ve already entered the list items, 
go to the Home tab, and click the Bullets button. You can also right-click, 
choose Bullets on the shortcut menu, and choose a bullet character on the 
submenu if you don’t care for the standard, black, filled-in circle.

 » Creating a numbered list: Select the list if you’ve already entered the list 
items, go to the Home tab, and click the Numbering button. You can also 
right-click, choose Numbering on the shortcut menu, and select a numbering 
style on the submenu.

 » Converting a numbered to a bulleted list (or vice versa): Drag over the 
list to select it, go to the Home tab, and then click the Bullets or Numbering 
button.

To remove the bullets or numbers from a list, select the list, open the drop-down 
list on the Bullets or Numbering button, and choose None.

Choosing a different bullet  
character, size, and color
As Figure 3-6 demonstrates, the black filled-in circle isn’t the only character you 
can use to mark items in a bulleted list. You can also opt for what PowerPoint calls 
pictures (colorful bullets of many sizes and shapes) or symbols from the Symbol 
dialog box. While you’re at it, you can change the bullets’ color and size.
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If you decide to change the bullet character in your lists, be consistent from slide 
to slide. Unless you want to be goofy, select the same bullet character throughout 
the lists in your presentation for the sake of consistency. You don’t want to turn 
your slide presentation into a showcase for bullets, do you?

To use pictures or unusual symbols for bullets, start by selecting your bulleted 
list, going the Home tab, and opening the drop-down list on the Bullets button. 
Do any of the bullets on the drop-down list tickle your fancy? If one does, select 
it;  otherwise, click the Bullets and Numbering option at the bottom of the drop-
down list. You see the Bulleted tab of the Bullets and Numbering dialog box, as 
shown in Figure 3-7. Starting there, you can customize your bullets:

 » Using a picture for bullets: Click the Picture button and search for a bullet in 
the Insert Pictures dialog box.

 » Using a symbol for bullets: Click the Customize button and select a symbol 
in the Symbol dialog box.

 » Changing bullets’ size: Enter a percentage figure in the Size % of Text box. 
For example, if you enter 200, the bullets are twice as large as the font size 
you choose for the items in your bulleted list.

FIGURE 3-6:  
Examples of 

 characters you 
can use for 

 bulleted lists.

FIGURE 3-7:  
The Bullets and 

Numbering 
 dialog box.
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 » Changing bullets’ color: Click the Color button in the Bullets and Numbering 
dialog box and choose an option on the drop-down list. Theme colors are 
considered most compatible with the theme design you chose for your 
presentation.

Choosing a different list-numbering style, 
size, and color
PowerPoint offers seven different ways of numbering lists. As well as choosing 
a different numbering style, you can change the size of numbers relative to the 
text and change the color of numbers. To select a different list-numbering style, 
size, or color, begin by selecting your list, going to the Home tab, and opening 
the drop-down list on the Numbering button. If you like one of the numbering-
scheme choices, select it; otherwise choose Bullets and Numbering to open the 
Numbered tab of the Bullets and Numbering dialog box (refer to Figure 3-7). In 
this dialog box, you can customize list numbers:

 » Choosing a numbering scheme: Select a numbering scheme and click OK.

 » Changing the numbers’ size: Enter a percentage figure in the Size % of Text 
box. For example, if you enter 50, the numbers are half as big as the font size 
you choose for the items in your numbered list.

 » Changing the numbers’ color: Click the Color button and choose a color on 
the drop-down list. Theme colors are more compatible with the theme design 
you chose than the other colors are.

Putting Footers (and Headers) on Slides
A footer is a line of text that appears at the foot, or bottom, of a slide. Figure 3-8 
shows a footer. Typically, a footer includes the date, a company name, and/or a 
slide number, and footers appear on every slide in a presentation if they appear 
at all. That doesn’t mean you can’t exclude a footer from a slide or put footers on 
some slides, as I explain shortly. For that matter, you can move slide numbers, 
company names, and dates to the top of slides, in which case they become headers. 
When I was a kid, “header” meant crashing your bike and falling headfirst over 
the handlebars. How times change.
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These pages explain everything a body needs to know about footers and  headers — 
how to enter them, make them appear on all or some slides, and exclude them 
from slides.

Some background on footers and headers
PowerPoint provides the Header & Footer command to enter the date, a word or 
two, and a slide number on the bottom of all slides in your presentation. This 
command is really just a convenient way to enter a footer on the Slide Master 
without having to switch to Slide Master view. As Chapter  2 of this minibook 
explains, the Slide Master governs the formatting and layout of all slides in your 
presentation. The Slide Master includes text placeholder frames for a date, some 
text, and a slide number. Anything you enter on the Slide Master, including a 
footer, appears on all your slides.

If a date, some text, and a slide number along the bottom of all the slides in your 
presentation is precisely what you want, you’ve got it made. You can enter a footer 
on every slide in your presentation with no trouble at all by using the Header & 
Footer command. However, if you’re a maverick and you want your footers and 
headers to be a little different from the next person’s — if you want the date, for 
example, to be in the upper-right corner of slides or you want footers to appear 
on some slides but not others — you have some tweaking to do. You may have to 
create a nonstandard footer or remove the footer from some of the slides.

Putting a standard footer on all your slides
A standard footer includes the date, some text, and the page number. To put a 
standard footer on all the slides in your presentation, go to the Insert tab and click 

FIGURE 3-8:  
An example  
of a footer.
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the Header & Footer button. You see the Header and Footer dialog box, as shown in 
Figure 3-9. Choose some or all of these options and click the Apply to All button:

 » Date and Time: Select this check box to make the date appear in the lower- 
left corner of all your slides. Then tell PowerPoint whether you want a current 
or fixed date:

• Update Automatically: Select this option button to make the day’s date 
(or date and time) appear in the footer, and then open the drop-down list 
to choose a date (or date and time) format. With this option, the date you 
give your presentation always appears on slides.

• Fixed: Select this option button and enter a date in the text box. For 
example, enter the date you created the presentation. With this option, the 
date remains fixed no matter when or where you give the presentation.

 » Slide Number: Select this check box to make slide numbers appear in the 
lower-right corner of all slides.

 » Footer: Select this check box, and in the text box, enter the words that you 
want to appear in the bottom, middle of all the slides.

Creating a nonstandard footer
As “Some background on footers and headers” explains earlier in this chapter, 
you have to look elsewhere than the Header and Footer dialog box if you want to 
create something besides the standard footer. Suppose you want to move the slide 
number from the lower-right corner of slides to another position? Or you want to 
fool with the fonts in headers and footers?

FIGURE 3-9:  
Entering a 

 standard footer.
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Follow these steps to create a nonstandard footer:

1. Create a standard footer if you want your nonstandard footer to include 
today’s date and/or a slide number.

If you want to move the slide number into the upper-right corner of slides, for 
example, create a standard footer first (see the preceding topic in this chapter). 
Later, you can move the slide number text frame into the upper-right corner of 
slides.

2. On the View tab, click the Slide Master button.

You switch to Slide Master view. Chapter 2 of this minibook explains this view 
and how to format many slides at once with master slides.

3. Select the Slide Master, the topmost slide in the Slides pane.

4. Adjust and format the footer text boxes to taste (as they say in 
cookbooks).

For example, move the slide number text frame into the upper-right corner to 
put slide numbers there. Or change the font in the footer text boxes. Or place 
a company logo on the Slide Master to make the logo appear on all your slides.

5. Click the Close Master View button to leave Slide Master view.

You can always return to Slide Master view and adjust your footer.

Removing a footer from a single slide
On a crowded slide, the date, footer text, page number, and other items in the 
footer can get in the way or be a distraction. Fortunately, removing one or all of 
the footer text frames from a slide is easy:

1. Switch to Normal view and display the slide with the footer that needs 
removing.

2. On the Insert tab, click the Header & Footer button.

The Header and Footer dialog box appears.

3. Deselect check boxes — Date and Time, Slide Number, and Footer — to 
tell PowerPoint which parts of the footer you want to remove.

4. Click the Apply button.

Be careful not to click the Apply to All button. Clicking this button removes 
footers throughout your slide presentation.
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       Making Your 
Presentations Livelier    

        T  he purpose of this chapter is to make your presentation stand out in a 
crowd. It suggests ways to enliven your presentation with pictures, charts, 
slides, and tables. It shows how transitions and animations can make a 

presentation livelier. Finally, you discover how to play sound and video during a 
presentation.  

  Suggestions for Enlivening 
Your Presentation 

 Starting on the Insert tab, you can do a lot to make a presentation livelier. The Insert 
tab off ers buttons for putting pictures, tables, charts, diagrams, and shapes on slides:

 » Pictures:  Everyone likes a good graphic or photo, but more than that, audi-
ences understand more from words and pictures than they do from words 

Chapter 4

 IN THIS CHAPTER 

 »     Looking at ways to make a 
presentation livelier  

 »   Slapping a transition or animation on 
a slide  

 »   Playing sound and video during a 
presentation  

 »   Recording your own voice narration 
for a presentation    
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alone. A well-chosen photo or image reinforces the ideas that you’re trying 
to put across in your presentation. (See Book 8, Chapter 3.)

 » Tables: A table is a great way to plead your case or defend your position. 
Raw table data is irrefutable — well, most of the time, anyway. Create a 
table when you want to demonstrate how the numbers back you up. (See 
“Presenting Information in a Table,” later in this chapter.)

 » Charts: Nothing is more persuasive than a chart. The bars, pie slices, or 
columns show the audience instantaneously that production is up or down, 
or that sector A is outperforming sector B. The audience can compare the 
data and see what’s what. (See Book 8, Chapter 1.)

 » Diagrams: A diagram is an excellent marriage of images and words. Diagrams 
allow an audience to literally visualize a concept, idea, or relationship. You can 
present an abstract idea such that the audience understands it better. (See 
Book 8, Chapter 2.)

 » Shapes: Lines and shapes can also illustrate ideas and concepts. You can also 
use them as slide decorations. (See Book 8, Chapter 4.)

Presenting Information in a Table
The purpose of a table is to present information for comparison purposes — to 
see which car gets the best gas mileage, which company made the most money, or 
who shucked the most corn. Tables on slides can’t be used for reference purposes 
because they appear briefly onscreen; viewers can’t refer to them later on. Never-
theless, a table is a great way to present a quick summary of the bare facts.

PowerPoint offers no fewer than four ways to create a table. The best slide  layout 
for creating tables is Title and Content because it offers space for a title and 
 provides the Table icon, which you can click to create a table. Create your table 
with one of these techniques:

 » Dragging on the Table menu: On the Insert tab, click the Table button, 
point on the drop-down list to the number of columns and rows you want, 
as shown in Figure 4-1, and let go of the mouse button.
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 » Clicking the Table icon: Click the Table icon in a content placeholder frame. 
You see the Insert Table dialog box, shown in Figure 4-1. Enter the number of 
columns and rows you want for your table and click OK.

 » Using the Insert Table dialog box: On the Insert tab, click the Table button 
and choose Insert Table on the drop-down list. The Insert Table dialog box 
shown in Figure 4-1 appears. Enter the number of columns and rows you 
want and click OK.

 » Drawing a table: On the Insert tab, click the Table button and choose Draw 
Table on the drop-down list. The pointer changes into a pencil. Use the pencil 
to draw the table borders. On the (Table Tools) Design tab, you can click the 
Draw Table button and draw the columns and rows for the table.

After you create a table, PowerPoint places two Table Tools tabs on the Ribbon, 
one called Design and one called Layout. The (Table Tools) Design tab offers 
commands for changing the look of the table; the (Table Tools) Layout tab is for 
changing around the rows and columns.

The techniques for working with tables in Word and PowerPoint are terribly 
 similar. I suggest going to Book 2, Chapter 4 if your aim is to create a really, really 
nice table.

FIGURE 4-1:  
Declare how 

many columns 
and rows 

you want for 
your table.
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THE GRID AND DRAWING GUIDES
The grid is an invisible set of horizontal and vertical lines to which objects — images, 
pictures, and shapes — cling when you move them on a slide. The grid is meant to help 
you line up objects squarely with one another. When you drag an object, it sticks to the 
nearest point on the grid.

PowerPoint also offers the drawing guides for aligning objects. You can drag these 
 vertical and horizontal lines onscreen and use them to align objects with precision.

To display the grid and the drawing guides:

• Displaying (and hiding) the grid: Press Shift+F9 or go to the View tab and select 
the Gridlines check box.

• Displaying (and hiding) the drawing guides: Press Alt+F9 or go to the View tab 
and select the Guides check box.

By default, objects when you move them “snap to the grid.” That means they objects 
stick to the nearest grid line when you move them across a slide. To control whether 
objects snap to the grid, right-click (but not on an object or frame), choose Grid and 
Guides, and in the Grid and Guides dialog box, deselect the Snap Objects to Grid 
check box.

Even if the Snap Objects to Grid check box in the Grid and Guides dialog box is selected, 
you can move objects without them snapping to a gridline by holding down the Alt key 
while you drag.
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Exploring Transitions and Animations
In PowerPoint-speak, a transition is a little bit of excitement that occurs as one 
slide leaves the screen and the next slide climbs aboard. An animation is move-
ment on the slide. For example, you can animate bulleted lists such that the bullet 
points appear on a slide one at a time when you click the mouse rather than all at 
one time.

Before you know anything about transitions and animations, you should know 
that they can be distracting. The purpose of a presentation is to communicate with 
the audience, not display the latest, busiest, most dazzling presentation technol-
ogy. For user-run, kiosk-style presentations, however, eye-catching transitions 
and animations can be useful because they draw an audience. (A user-run presen-
tation plays on its own, as I explain in Chapter 5 of this minibook.) For audiences 
that enjoy high-tech wizardry, transitions and animations can be a lot of fun and 
add to a presentation.

Showing transitions between slides
Transitions include the Morph, Fade, and Push. Figure 4-2 shows how a transi-
tion works. For the figure, I chose the Clock transition. This slide doesn’t so much 
arrive onscreen as it does sweep onto the screen in a clockwise fashion. You get a 
chance to test-drive these transitions before you attach them to slides.

Assigning transitions to slides
To show transitions between slides, select the slide or slides that need transitions, 
go to the Transitions tab, and select a transition in the Transition to This Slide 
gallery. (To apply the same transition to all the slides in a presentation, click the 
Apply To All button after you select a transition.) The names and images in the 
gallery give you an idea of what the transitions are, and you can click the Preview 
button on the Transitions tab at any time to watch a transition you chose.

FIGURE 4-2:  
The Clock 

 transition in 
action.
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The Transitions tab offers these tools for tweaking a transition:

 » Effect Options: Click the Effect Options button and choose an effect on the 
drop-down list. For example, choose From Top or From Bottom to make a 
transition arrive from the top or bottom of the screen. Not all transitions offer 
effect options.

 » Sound: Open the Sound drop-down list and choose a sound to accompany 
the transition. The Loop Until Next Sound option at the bottom of the 
drop-down list plays a sound continuously until the next slide in the presenta-
tion appears.

 » Duration: Enter a time period in the Duration box to declare how quickly or 
slowly you want the transition to occur.

As I mention earlier, you can click the Apply To All button to assign the same 
transition to all the slides in your presentation.

Altering and removing slide transitions
In Slide Sorter view and in the Slides pane in Normal view, the transition symbol, 
a flying star, appears next to slides that have been assigned a transition. Select the 
slides that need a transition change, go to the Transitions tab, and follow these 
instructions to alter or remove transitions:

 » Altering a transition: Choose a different transition in the Transition to This 
Slide gallery. You can also choose different effect options and sounds, and 
change the duration of the transition.

 » Removing a transition: Choose None in the Transition to This Slide gallery.

Animating parts of a slide
When it comes to animations, you can choose between animation schemes, the 
 prebuilt special effects made by the elves of Microsoft, or customized animations 
that you build on your own. Only fans of animation and people with a lot of time 
on their hands go the second route.

Choosing a ready-made animation scheme
Follow these steps to preview and choose an animation scheme for slides:

1. Go to the Animations tab.

2. Click to select the element on the slide that you want to animate.
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For example, select a text frame with a bulleted list. You can tell when you’ve 
selected an element because a selection box appears around it.

3. In the Animation Styles gallery, choose an animation effect, as shown in 
Figure 4-3.

You can choose Entrance, Emphasis, Motion Paths, and Exit animation effects. 
As soon as you make your choice, the animation springs to life, and you can 
click the Preview button at any time to see your animation in all its glory.

4. Click the Effect Options button and experiment with choices on the 
drop-down list to tweak your animation.

Which options are available depends on the animation you chose.

5. If you choose a text-box or text-frame element with more than one 
paragraph in Step 2, click the Effect Options button and tell PowerPoint 
whether to animate all the text or animate each paragraph separately 
from the others.

• As One Object or All at Once: All the text is animated at the same time.

• By Paragraph: Each paragraph is treated separately and is animated on 
its own. For example, each item in a bulleted list is treated as a separate 
element — each item fades, wipes, or flies in after the one before it, not at 
the same time as the one before it.

Very briefly, you see a preview of the animation choice you made. To get a 
good look at the animation you just chose for your slide, click the Preview 
button on the Animations tab.

To remove an animation, return to the Animation Styles gallery and choose None.

FIGURE 4-3:  
Apply effects in 
the Animation 

gallery.
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Fashioning your own animation schemes
To fashion your own animation scheme, go to the Animations tab and click the 
Animation Pane button. You see the Animation pane, as shown in Figure  4-3. 
It lists, in order, each animation that occurs on your slide (if animations occur). 
Select an element on the slide and follow these general instructions to animate it:

 » Click the Add Animation button and choose an animation.

 » On the Start drop-down list, declare whether the animation begins when you 
click your slide (On Click), at the same time as the previous animation (With 
Previous), or after the previous animation (After Previous).

 » In the Duration box, enter how long you want the animation to last.

 » In the Delay box, enter a time period to declare how soon after the previous 
animation in the Animation pane you want your animation to occur.

 » Select an animation in the task pane and click a Re-Order button to change 
the order in which animations occur, if more than one element is animated on 
your slide.

Making Audio Part of Your Presentation
Especially in user-run, kiosk-style presentations, audio can be a welcome 
 addition. Audio gives presentations an extra dimension. It attracts an audience. 
PowerPoint offers two ways to make audio part of a presentation:

 » As part of slide transitions: A sound is heard as a new slide arrives 
onscreen. On the Transitions tab, open the Sound drop-down list and choose 
a sound. (See “Showing transitions between slides,” earlier in this chapter.)

 » On the slide itself: The means of playing audio appears on the slide in the 
form of an Audio icon, as shown in Figure 4-4. By moving the mouse over this 
icon, you can display audio controls, and you can use these controls to play 
audio. You can also make audio play as soon as the slide arrives onscreen.

Inserting an audio file on a slide
Follow these steps to insert an audio file in a slide:

1. Go to the Insert tab.

2. Click the Audio button.



M
ak

in
g 

Yo
ur

 
Pr

es
en

ta
ti

on
s 

Li
ve

lie
r

0004373558.INDD 391 Trim size: 7.375 in × 9.25 in May 17, 2019 8:42 AM

CHAPTER 4  Making Your Presentations Livelier      391

3. Choose Audio on My PC.

The Insert Audio dialog box appears.

4. Locate and select a sound file.

5. Click Insert.

An Audio icon appears on the slide to remind you that audio is supposed to play 
when your slide is onscreen. You can change the size of this icon by selecting 
it and dragging a corner handle or going to the (Audio Tools) Format tab and 
 entering new Height and Width measurements. You can also drag the icon into an 
out-of-the-way corner of your slide.

To quit playing a sound file on a slide, select its Audio icon and then press the 
Delete key.

Telling PowerPoint when and  
how to play an audio file
To tell PowerPoint when and how to play an audio file, start by selecting the Audio 
icon and going to the (Audio Tools) Playback tab, as shown in Figure 4-5. From 
there, you can control when and how audio files play:

 » Controlling the volume: Click the Volume button and choose an option on 
the drop-down list to control how loud the audio plays.

FIGURE 4-4:  
Making audio 

part of a 
presentation.
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 » Playing the audio file automatically in the background: Click the Play in 
Background button. Clicking this button tells PowerPoint to play the audio 
automatically, across slides, until you or another presenter clicks the Pause 
button to stop the audio from playing.

 » Deciding when and how to play audio: Click the No Style button. Then select 
these options:

• Start: Choose Automatically to make the audio play as soon as the slide 
appears; choose When Clicked On to play the audio when you click the 
Audio icon on your slide. (The In Click Sequence option is for playing an 
audio as art of an animation.)

• Play Across Slides: Play the audio file throughout a presentation, not just 
when the slide with the audio file appears.

• Loop Until Stopped: Play the audio file continuously until you or another 
presenter clicks the Pause button.

 » Hiding and unhiding the Audio icon: Select the Hide During Show check 
box. If you hide the Audio icon, the file must play automatically; otherwise, 
you won’t see the icon and be able to click it and view the audio controls.

 » Rewind After Playing: Starts replaying the audio file from the beginning after 
it is finished playing.

Click the Play button on the (Audio Tools) Playback tab to play an audio file.

FIGURE 4-5:  
Visit the (Audio 
Tools) Playback 

tab to control 
when and how 

sounds play.



M
ak

in
g 

Yo
ur

 
Pr

es
en

ta
ti

on
s 

Li
ve

lie
r

0004373558.INDD 393 Trim size: 7.375 in × 9.25 in May 17, 2019 8:42 AM

CHAPTER 4  Making Your Presentations Livelier      393

Playing audio during a presentation
While an audio file is playing during a presentation, controls for starting, pausing, 
and controlling the volume appear onscreen (refer to Figure 4-4). They appear 
onscreen, I should say, if the Audio icon appears on your slide. (If you’ve hidden 
the Audio icon, you’re out of luck because you can’t see the Audio icon or use its 
audio controls.)

Follow these instructions to start, pause, and control the volume of an audio 
recording during a presentation:

 » Starting an audio file: Move the pointer over the Audio icon, and when you 
see the Audio controls, click the Play/Pause button (or press Alt+P).

 » Pausing an audio file: Click the Play/Pause button (or press Alt+P). Click the 
button again to resume playing the audio file.

 » Muting the volume: Click the Mute/Unmute icon (or press Alt+U).

 » Controlling the volume: Move the pointer over the Mute/Unmute icon to 
display the volume slider and then drag the volume control on the slider.

Playing Video on Slides
If a picture is worth a thousand words, what is a moving picture worth? Ten 
 thousand? To give your presentation more cachet, you can play video on slides 
and in so doing, turn your presentation into a mini-movie theater.

Inserting a video on a slide
Follow these steps to insert a video on a slide:

1. On the Insert tab, click the Video button.

2. Choose an option on the drop-down list.

You can play a video file stored on your computer or play a video stored on 
YouTube, the online video repository.

• Online Video: The Insert Video dialog box appears (you can also open this 
dialog box by clicking the Insert Video icon on some slide layouts). Select a 
video from YouTube or embed a video by pasting its URL into the dialog box.

• Video on My PC: You see the Insert Video dialog box. Select a video and 
click Insert.
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The video appears on your slide. If I were you, I would find out how (or 
whether) the video plays. To do that, click the Play/Pause button (or press 
Alt+P) or click the Play button on the (Video Tools) Playback or (Video Tools) 
Format tab.

Fine-tuning a video presentation
As shown in Figure 4-6, select the video and go to the (Video Tools) Playback tab 
to fine-tune a video presentation. The Playback tab offers all kinds of commands 
for making a video play the way you want it to play. Here are different ways to 
fine-tune a video presentation:

 » Adding a bookmark: Add a bookmark to be able to skip ahead or backward 
to a place in the video when you play it. To add a bookmark, play the video 
to the place where you want the book mark to be and then stop playing the 
video. Next, click the Add Bookmark button. The bookmark appears in the 
form of a circle. You can click this circle to go to the bookmark while you 
play the video. To remove a bookmark, select it on the timeline and click 
the Remove Bookmark button.

 » Trimming the video: To trim from the start and or end of a video, click 
the Trim Video button. Then, in the Trim Video dialog box, drag the green 
slider to trim from the start of the video; drag the red slider to trim from 
the end.

 » Fading in and out: Enter time measurements in the Fade In and Fade 
Out text boxes to make the video fade in or out.

 » Controlling the volume: Click the Volume button and choose Low, 
Medium, High, or Mute to control how loud the video sound is.

 » Playing the video automatically or when you click the Play/Pause 
button: Open the Start drop-down list and choose Automatically or On 
Click to tell PowerPoint when to start playing the video.

 » Playing the video at full screen: Make a video fill the entire screen by 
selecting the Play Full Screen check box. Be careful of this one. Videos can 
look terribly grainy when they appear on the big screen.

 » Hiding the video when it isn’t playing: You can hide the video until you 
start playing it by selecting the Hide While Not Playing check box. Be 
sure to choose Automatically on the Start drop-down list if you select this 
check box.

 » Continuously playing, or looping, the video: Play a video continuously 
or until you go to the next slide by selecting the Loop Until Stopped 
check box.
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 » Rewinding the video when it’s finished playing: Rewind a video if you want 
to see the first frame, not the last, when the video finishes playing. Select the 
Rewind After Playing check box to make the start of the video appear after the 
video plays; deselect this option to freeze-frame on the end of the video when 
it finishes playing.

Experimenting with the look of the video
Want to make your video look a little sharper? If so, you are hereby invited to 
experiment with the commands on the (Video Tools) Format tab and Format Video 
pane shown in Figure 4-7.

To open the Format Video pane, go to (Video Tools) Format tab and do one of the 
following:

 » Click the Corrections button and choose Video Corrections Options on the 
drop-down list.

 » Click the Video Styles group button.

FIGURE 4-6:  
Visit the 

(Video Tools) 
 Playback tab to 

 fine-tune a video 
presentation.
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When you’re in an experimental mood, select your video and try these techniques 
for changing its appearance:

 » Recolor the video. Click the Color button (on the Format tab) or the Recolor 
button (in the Format Video pane) and select a color or black-and-white  
option.

 » Change the brightness and contrast. Click the Corrections button and 
choose a setting in the gallery, or change the Brightness and Contrast settings 
in the Format Video pane.

Recording a Voice Narration for Slides
A voice narration in a PowerPoint presentation is sophisticated indeed. A self-
playing, kiosk-style presentation can be accompanied by a human voice such 
that the narrator gives the presentation without actually being there. To narrate 
a presentation, a working microphone must be attached or built in to your com-
puter. You record the narration for slides one slide at a time or all at one time, and 
the recording is stored in the PowerPoint file, not in a separate audio file.

The best way to record voice narrations is to do it on a slide-by-slide basis. You 
can record across several slides, but getting your voice narration and slides to be 
in sync with one another can be a lot of trouble.

FIGURE 4-7:  
You can 

change the 
look of a video.
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Place your script on your desk and follow these steps to record a voice narration 
for a slide:

1. Select the slide that needs a voice narration.

2. Go to the Insert tab.

3. Open the drop-down list on the Audio button and choose Record Audio.

You see the Record Sound dialog box shown in Figure 4-8.

4. Click the Record button and start reading your script.

Click the Stop button when you want to pause recording; click the Record 
button to resume recording.

You can click the Play button at any time to play back what you have recorded 
so far. Notice that the dialog box notes how many seconds your recording 
lasts.

5. Click the OK button in the Record Sound dialog box when you have 
finished recording the narration for your slide.

The Audio icon appears on your slide to show that your slide is accompanied 
by an audio file.

Your next task is to select the Audio icon, go to the (Audio Tools) Playback tab, and 
tell PowerPoint when to play the audio recording, at what volume to play it, and 
whether you want it to loop. See “Telling PowerPoint when and how to play an audio 
file,” earlier in this chapter.

To play voice narrations during a presentation, make sure that the Play Narrations 
check box is selected on the Slide Show tab.

FIGURE 4-8:  
Recording in 
PowerPoint.
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       Delivering a 
Presentation    

        A  t last, the big day has arrived. It’s time to give the presentation. “Break a 
leg,” as actors say before they go on stage. This chapter explains how to 
rehearse your presentation to fi nd out how long it is and how to show your 

presentation. You discover some techniques to make your presentation  livelier, 
including how to draw on slides with a pen or highlighter and blank out the 
screen to get the audience’s full attention. The chapter describes how to  handle 
the speaker notes and print handouts for your audience. In case you can’t be there 
in person to deliver your presentation, this chapter shows you how to create a 
user-run presentation, a self-running presentation, and video of a presentation.  

  All about Notes 
 Notes are strictly for the speaker. The unwashed masses can’t see them. Don’t 
hesitate to write notes to yourself when you put together your presentation. The 
notes will come in handy when you’re rehearsing and giving your presentation. 

Chapter 5

 IN THIS CHAPTER 

 »     Writing, editing, and printing speaker 
notes  

 »   Going from slide to slide in a live 
presentation  

 »   Drawing on slides during a 
presentation  

 »   Delivering a presentation when you 
can’t be there in person    
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They give you ideas for what to say and help you communicate better. Here are 
instructions for entering, editing, and printing notes:

 » Entering a note: To enter a note, start in Normal or Outline view and enter 
the note in the Notes pane. If the Notes pane isn’t displayed, click the Notes 
button on the Status bar or View tab. Treat the Notes pane like a page in a 
word processor. For example, press Enter to start a new paragraph and press 
the Tab key to indent text. You can drag the border above the Notes pane up 
or down to make the pane larger or smaller.

 » Editing notes in Notes Page view: After you’ve jotted down a bunch of notes, 
switch to Notes Page view and edit them. To switch to Notes Page view, visit 
the View tab and click the Notes Page button. Notes appear in a text frame 
below a picture of the slide to which they refer. You may have to zoom in to 
read them.

 » Printing your notes: On the File tab, choose Print (or press Ctrl+P). You see 
the Print window. Under Settings, open the second drop-down list and choose 
Note Pages on the pop-up menu. Then click the Print button.

Rehearsing and Timing Your Presentation
Slide presentations and theatrical presentations have this in common: They are 
as good as the number of times you rehearse them. Be sure to rehearse your 
 presentation many times over. The more you rehearse, the more comfortable you 
are giving a presentation. Follow these steps to rehearse a presentation, record its 
length, and record how long each slide is displayed:

1. Select the first slide in your presentation.

2. Go to the Slide Show tab.

3. Click the Rehearse Timings button.

The Recording toolbar appears, as shown in Figure 5-1, and you switch to Slide 
Show view.

4. Give your presentation one slide at a time and click the Next button on 
the Recording toolbar to go from slide to slide.

When each slide appears, imagine that you’re presenting it to an audience. Say 
what you intend to say during the real presentation. If you anticipate audience 
members asking questions, allot time for questions.
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The Recording toolbar tells you how long each slide has been displayed and 
how long your presentation is so far. You can do these tasks from the 
Recording toolbar:

• Go to the next slide. Click the Next button.

• Pause recording. Click the Pause Recording button to temporarily stop the 
recording so that you can feed the dog or take a phone call. Click the 
Resume Recording button to resume recording.

• Repeat a slide. Click the Repeat button if you get befuddled and want to 
start over with a slide. The slide timing returns to 0:00:00.

5. In the dialog box that asks whether you want to keep the slide timings, 
note how long your presentation is (refer to Figure 5-1).

Is your presentation too long or too short? I hope, like baby bear’s porridge, 
your presentation is “just right.” But if it’s too long or short, you have some 
work to do. You have to figure out how to shorten or lengthen it.

6. In the dialog box that asks whether you want to keep the new slide 
timings, click Yes if you want to see how long each slide stayed onscreen 
during the rehearsal.

By clicking Yes, you can go to Slide Sorter view and see how long each slide 
remained onscreen.

If you save the slide timings, PowerPoint assumes that, during a presentation, you 
want to advance to the next slide manually or after the recorded time, whichever 
comes first. For example, suppose the first slide in your presentation remained 
onscreen for a minute during the rehearsal. During your presentation, the first 
slide will remain onscreen for a minute and automatically yield to the second slide 
unless you click to advance to the second slide before the minute has elapsed. If 
you recorded slide timings strictly to find out how long your presentation is, you 
need to tell PowerPoint not to advance automatically to the next slide during a 
presentation after the recorded time period elapses. On the Slide Show tab, dese-
lect the Use Timings check box.

FIGURE 5-1:  
Timing a 

rehearsal.
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Showing Your Presentation
Compared to the preliminary work, giving a presentation can seem kind of 
 anticlimactic. All you have to do is go from slide to slide and woo your  audience 
with your smooth-as-silk voice and powerful oratory skills. Well, at least the 
move-from-slide-to-slide part is pretty easy. These pages explain how to start 
and end a presentation, all the different ways to advance or retreat from slide to 
slide, and how to jump to different slides.

Starting and ending a presentation
Here are the different ways to start a presentation from the beginning:

 » On the Quick Access toolbar or Slide Show tab, click the From Beginning 
button (or press F5).

 » Select the first slide and then click the Slide Show view button on the 
Status bar.

You can start a presentation in the middle by selecting a slide in the middle and 
then clicking the Slide Show view button or going to the Slide Show tab and 
 clicking the From Current Slide button.

Here are the different ways to end a presentation prematurely:

 » Press Esc or – (the Hyphen key).

 » Click the Slide Control button and choose End Show on the pop-up menu. 
The Slide Control button is located in the lower-left corner of the screen, 
as shown in Figure 5-2.

 » Right-click and choose End Show in the shortcut menu.

Going from slide to slide
In a nutshell, PowerPoint offers four ways to move from slide to slide in a 
 presentation. Table 5-1 describes techniques for navigating a presentation using 
the four different ways:
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 » Click the Next or Previous button. These buttons are located in the 
lower-left corner of the screen (refer to Figure 5-2). If you don’t see 
them, jiggle the mouse.

 » Click the Slides button and choose a slide. Clicking the Slides but-
ton displays thumbnail versions of all the slides in the presentation. 
Click a thumbnail to go to a specific slide. (To return to the slide you 
saw previously, right-click and choose Last Viewed on the shortcut 
menu.)

 » Right-click onscreen. Right-click and choose a navigation option at 
the top of the shortcut menu.

 » Press a keyboard shortcut. Press one of the numerous keyboard 
shortcuts that PowerPoint offers for going from slide to slide (see 
Table 5-1).

FIGURE 5-2:  
Besides using 

keyboard 
 shortcuts, you 

can move from 
slide to slide by 

clicking onscreen.
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Going forward (or backward) from slide to slide
To go forward from one slide to the following slide in a presentation, click 
onscreen. After you click, the next slide appears. If all goes well, clicking is the 
only technique you need to know when giving a presentation to go from slide to 
slide, but Table 5-1 lists other ways to go to the next slide in a presentation as well 
as techniques for going backward to the previous slide.

To go to the first slide in a presentation, press Home; to go to the last slide, 
press End.

Jumping forward or backward to a specific slide
If you find it necessary to jump forward or backward across several slides in 
your presentation to get to the slide you want to show, it can be done with these 
techniques:

 » Click the Slides button in the lower-left corner of the screen (refer to Figure 5-2). 
Thumbnail versions of the slides in the presentation appear. Click a thumbnail 
to view a slide.

 » Press Ctrl+S. You see the All Slides dialog box. It lists all slides in your presen-
tation. Select the slide you want to show and click the Go To button.

 » Press the slide number you want on the keypad of your keyboard (if you can 
remember the slide’s number). For example, to show the third slide in your 
presentation, press 3 on the keypad. Pressing a numeric key along the top of 
your keyboard doesn’t take you to a different slide.

TABLE 5-1 Techniques for Getting from Slide to Slide
To Go Here Button Right-Click and Choose. . . Keyboard Shortcut

Next slide* Next Next Enter, spacebar, N, PgDn, ↓, or →

Previous slide Previous Previous Backspace, P, PgUp, ↑, or ←

Specific slide Slides See All Slides Slide number+Enter; Ctrl+S and then 
select Slide number and title

Last viewed slide Slide Control Last Viewed

First slide Home

Last slide End

* If animations are on a slide, commands for going to the next slide instead make animations play in sequence. To 
bypass animations and go to the next slide, use a command for going forward across several slides. (See “Jumping 
forward or backward to a specific slide.”)
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Tricks for Making Presentations  
a Little Livelier

Herewith are a few tricks to make your presentations a little livelier. I explain how 
to draw on slides, highlight parts of slides, blank the screen, and zoom in. Take 
this bag of tricks to your next PowerPoint presentation to make your presentation 
stand out.

PRESENTER VIEW FOR DUAL MONITORS
If two monitors are connected to your computer, you have the option of using 
Presenter view to give presentations. In Presenter view, the full-screen slide appears on 
one monitor and a special screen for showing your presentation appears in the other. 
In this screen, speaker notes are easier to read and the buttons and other controls for 
getting from slide to slide are larger. Moreover, a timer shows you how long each slide 
has been onscreen.

Regardless of whether two monitors are connected to your computer, you can test-
drive Presenter view by pressing Alt+F5.

To give presentations in Presenter view, go to the Slide Show tab and select Use 
Presenter View. On the Monitor drop-down list, choose Automatic to allow PowerPoint 
to choose which monitor the audience sees, or choose a monitor name to select the 
monitor yourself.
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Wielding a pen or highlighter  
in a presentation
Drawing on slides is an excellent way to add a little something to a presentation. 
Whip out a pen and draw on a slide to get the audience’s attention. Draw to under-
line words or draw check marks as you hit the key points, as shown in Figure 5-3.

Drawing or highlighting on a slide
Follow these steps during a presentation to draw or highlight on a slide:

1. Click the Pen button and choose a color on the pop-up menu.

The Pen button is located in the lower-left corner of the screen (refer to 
Figure 5-3).

2. Click the Pen button again and choose Pen (to draw on slides) or 
Highlighter (to highlight parts of a slide).

3. Drag the mouse to draw or highlight on the slide.

4. Press Esc when you’re finished using the pen or highlighter.

Be careful not to press Esc twice because the second press tells PowerPoint to 
end the presentation.

FIGURE 5-3:  
Choose a pen and 

ink color on the 
Pen pop-up list.
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You can also right-click, choose Pointer Options, and make selections on the sub-
menu to draw or highlight (choose Ink Color to choose a color).

Hiding and erasing pen and highlighter markings
Follow these instructions to hide and erase pen and highlighter markings during 
a slide presentation:

 » Temporarily showing or hiding markings: Right-click and choose 
Screen ➪ Show/Hide Ink Markup.

 » Permanently erasing markings one at a time: Click the Pen button and 
choose Eraser (or right-click and choose Pointer Options ➪ Eraser). The Eraser 
appears. Click a line to erase it. Press Esc after you’re finished using the Eraser.

 » Permanently erasing all the markings on a slide: Press E or click the Pen 
button and choose Erase All Ink on Slide (refer to Figure 5-3).

At the end of a presentation in which you marked on slides, the Want to Keep Ink 
Annotations? dialog box asks whether you want to keep or discard your markings. 
Click the Keep or Discard button. If you elect to keep them, the markings become 
part of your presentation, and you can’t delete them with the Eraser or by choos-
ing the Erase All Ink on Slide command.

Follow these instructions to erase or hide pen and highlighter markings after a 
slide presentation:

 » Erase the markings. Go to the Review tab, open the drop-down list on the 
Delete button, and choose one of these options:

• Delete All Comments and Ink on This Slide: Deletes markings you made 
on a slide you selected. (This command isn’t available unless you entered 
at least one comment in your presentation.)

• Delete All Comments and Ink in This Presentation: Deletes markings 
you made on all the slides in your presentation. (This command isn’t 
available unless you entered at least one comment in your presentation.)

 » Hide the markings. Go to the Slide Show tab and click the Hide Ink button.

If you prefer not to see the Want to Keep Ink Annotations? dialog box because 
you intend never to keep your markings, go to the File tab and choose Options. In 
the PowerPoint Options dialog box, select the Advanced category and deselect the 
Prompt to Keep Ink Annotations When Exiting check box.
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Blanking the screen
Here’s a technique for adding a little drama to a presentation: When you want the 
audience to focus on you, not the PowerPoint screen, blank the screen. Make an 
all-black or all-white screen appear where a PowerPoint slide used to be. Every 
head in the audience will turn your way and listen keenly to what you have to say 
next. I sure hope you have something important to say.

Follow these instructions to blank out the screen during a presentation:

 » Black screen: Press B, the period key, or right-click and choose 
Screen ➪ Black Screen.

 » White screen: Press W, the comma key, or right-click and choose 
Screen ➪ White Screen.

To see a PowerPoint slide again, click onscreen or press any key on the keyboard.

Zooming in
Yet another way to add pizazz to a presentation is to zoom in on slides. To draw 
the audience’s attention to part of a slide, you can magnify it by following these 
steps:

1. Click the Zoom button in the lower-left corner of the screen.

You can also right-click and choose Zoom In. The pointer changes to a magnify-
ing glass.

2. Move to and click the part of a slide you want the audience to focus on.

3. Press Esc.

Delivering a Presentation When  
You Can’t Be There in Person

Let me count the ways that you can deliver a presentation without being there in 
person:

 » Deliver your presentation in the form of a handout, a printed version of the 
presentation with thumbnail slides.
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 » Create a self-running presentation.

 » Create a user-run presentation with action buttons that others can click to get 
from slide to slide.

 » Show your presentation over the Internet.

 » Make a video of your presentation.

The rest of this chapter explains these techniques for delivering a presentation 
when you can’t be there in the flesh.

Providing handouts for your audience
Handouts are thumbnail versions of slides that you print and distribute to the 
audience. Figure 5-4 shows examples of handouts. Handouts come in one, two, 
three, four, six, or nine slides per page. If you select three slides per page, the 
handout includes lines that your audience can take notes on (see Figure 5-4); the 
other sizes don’t offer these lines.

To tell PowerPoint how to construct handouts, go to the View tab and click the 
Handout Master button. In Handout Master view, on the Handout Master tab, you 
can do a number of things to make your handouts more useful and attractive. As 
you make your choices, keep your eye on the sample handout page; it shows what 
your choices mean in real terms.

 » Handout Orientation: Select Portrait or Landscape. In landscape mode, the 
page is turned on its side and is longer than it is tall.

 » Slide Size: Select Standard or Widescreen.

 » Slides-Per-Page: Open the drop-down list and choose how many slides 
appear on each page. Refer to Figure 5-4 to see some of the choices.

 » Header: Select the Header check box and enter a header in the text frame to 
make a header appear in the upper-left corner of all handout pages. 
Candidates for headers include your name, your company name, and the 

FIGURE 5-4:  
Examples of 

handouts (from 
left to right) at 
one, three, six, 
and nine slides 

per page.
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location of a conference or seminar. The point is to help your audience 
identify the handout.

 » Footer: Select the Footer check box and enter a footer in the text frame in the 
lower-left corner of handout pages. Candidates for footers are the same as 
candidates for headers.

 » Date: Select this check box if you want the date you print the handout to 
appear on the handout pages.

 » Page Number: Select this check box if you want page numbers to appear on 
the handout pages.

 » Background Styles: Open the Background Styles drop-down list and select a 
gradient or color, if you’re so inclined. Chapter 2 of this minibook explains 
background styles. Make sure that the background doesn’t obscure the slide 
thumbnails or put too much of a burden on your printer.

To print handouts, go to the File tab and choose Print (or press Ctrl+P). You see the 
Print window. Under Settings, open the second drop-down list, and under Hand-
outs, choose how many slides to print on each page. Then click the Print button.

Creating a self-running, kiosk-style 
presentation
A self-running, kiosk-style presentation is one that plays on its own. You can 
make it play from a kiosk or simply send it to coworkers so that they can play it. 
In a self-running presentation, slides appear onscreen one after the other without 
you or anyone else having to advance the presentation from slide to slide. When 
the presentation finishes, it starts all over again from Slide 1.

Telling PowerPoint how long  
to keep slides onscreen
PowerPoint offers two ways to indicate how long you want each slide to stay 
onscreen:

 » Entering the time periods yourself: Switch to Slide Sorter view and go to the 
Transitions tab. Then deselect the On Mouse Click check box and select the 
After check box, as shown in Figure 5-5. Next, tell PowerPoint to keep all slides 
onscreen the same amount of time or choose a different time period for 
each slide:
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• All slides the same time: Enter a time period in the After text box and 
click the Apply to All button.

• Each slide a different time: One by one, select each slide and enter a 
time period in the After text box.

 » Rehearsing the presentation: Rehearse the presentation and save the 
timings. (See “Rehearsing and Timing Your Presentation,” earlier in this chapter.) 
Be sure to save the slide timings after you’re finished rehearsing. In Slide Sorter 
view, you can see how long each slide will stay onscreen (refer to Figure 5-5).

Telling PowerPoint that your presentation 
is self-running
Before you can “self-run” a presentation, you have to tell PowerPoint that you 
want it to do that. Self-running presentations don’t have the control buttons in 
the lower-left corner. You can’t click the screen or press a key to move forward 
or backward to the next or previous slide. The only control you have over a self-
running presentation is pressing the Esc key (pressing Esc ends the presentation).

Follow these steps to make yours a kiosk-style, self-running presentation:

1. Go to the Slide Show tab.

2. Click the Set Up Slide Show button.

You see the Set Up Slide Show dialog box.

FIGURE 5-5:  
Enter how long 
you want each 
slide or all the 

slides to remain 
onscreen.
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3. Under Show Type, choose the Browsed at a Kiosk (Full Screen) option.

When you select this option, PowerPoint automatically selects the Loop 
Continuously Until ‘Esc’ check box.

4. Click OK.

That’s all there is to it.

Creating a user-run presentation
A user-run, or interactive, presentation is one that the viewer gets to control. 
The viewer decides which slide appears next and how long each slide remains 
onscreen. User-run presentations are similar to websites. Users can browse from 
slide to slide at their own speed. They can pick and choose what they want to 
investigate. They can backtrack and view slides they saw previously or return to 
the first slide and start anew.

Self-run presentations are shown in Reading view (click the Reading View button 
on the status bar to see what self-run presentations look like). A taskbar appears 
along the bottom of the screen. On the right side of the taskbar, viewers can click 
the Previous button or Next button to go from slide to slide. They can also click 
the Menu button to open a pop-up menu with commands for navigating slides.

Another way to help readers get from slide to slide is to create action buttons. 
An action button is a button that you can click to go to another slide in your pres-
entation or the previous slide you viewed, whatever that slide was. PowerPoint 
provides 12 action buttons in the Shapes gallery. Figure 5-6 shows some action 
buttons and the dialog box you use to create them.

FIGURE 5-6:  
Action buttons.
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Drawing an action button
After you draw an action button from the Shapes gallery, the Action Settings  dialog 
box shown in Figure 5-6 appears so that you can tell PowerPoint which slide to go 
to when the button is clicked. Select the slide (or master slide) that needs action 
and follow these steps to adorn it with an action button:

1. On the Home or Insert tab, open the Shapes gallery and scroll to the 
Action Buttons category at the bottom.

2. Click an action button to select it.

Choose the button that best illustrates which slide will appear when the button 
is clicked.

3. Draw the button on the slide.

To do so, drag the pointer in a diagonal fashion. (As far as drawing them is 
concerned, action buttons work the same as all other shapes and other 
objects. Book 8, Chapter 4 explains how to manipulate objects.) The Action 
Settings dialog box shown in Figure 5-6 appears after you finish drawing your 
button.

4. Go to the Mouse Over tab if you want users to activate the button by 
moving the mouse pointer over it, not clicking it.

5. Select the Hyperlink To option button.

6. On the Hyperlink To drop-down list, choose an action for the button.

You can go to the next slide, the previous slide, the first or last slide in a 
presentation, the last slide you viewed, or a specific slide.

To make clicking the action button take users to a specific slide, choose Slide 
on the list. You see the Hyperlink to Slide dialog box, which lists each slide in 
your presentation. Select a slide and click OK.

7. To play a sound when your action button is activated, select the Play 
Sound check box and select a sound on the drop-down list.

“Mouse-over” hyperlinks require sound accompaniment so that users under-
stand when they’ve activated an action button.

8. Click OK in the Actions Settings dialog box.

To test your button, you can right-click it and choose Open Link.

To change a button’s action, select it and then click the Action button on the Insert 
tab, or right-click your action button and choose Edit Link. In the Action Settings 
dialog box, choose a new action (or None) and click OK.
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Making yours a user-run presentation
Follow these steps to declare yours a user-run presentation:

1. Go to the Slide Show tab.

2. Click the Set Up Slide Show button.

You see the Set Up Show dialog box.

3. Select the Browsed by an Individual (Window) option button.

4. Click OK.

Your presentation is no longer quite yours. It also belongs to all the people 
who view it in your absence.

Presenting a Presentation Online
Presenting online means to play a presentation on your computer for others who 
watch it over the Internet. As you go from slide to slide, audience members see 
the slides on their web browsers. Presenting online is an excellent way to show 
a presentation to others during a conference call or to others who don’t have 
PowerPoint.

Office 365 creates a temporary web address for you to show your presentation. 
Before showing it, you send audience members a link to this web address. Audi-
ence members, in turn, click the link to open and watch your presentation in their 
web browsers.

Before presenting online, make sure you know the email addresses of the people 
who will view your presentation. Make sure as well that they are available to view 
it. Online presentations are shown in real time. After you close a presentation, its 
link is broken and the audience can no longer watch it in their web browsers.

Follow these steps to show a presentation online:

1. On the Slide Show tab, click the Present Online button.

The Present Online dialog box appears.

2. Select Enable Remote Viewers to Download the Presentation if you want 
audience members to have a copy of the presentation as well as view it.

3. Click the Connect button.

Office 365 generates a URL link for you to send to the people who will view 
your presentation, as shown in Figure 5-7.
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4. Send the link to your audience.

You can send the link with Outlook or another email software.

• Copy and send the link by email. Click Copy Link to copy the link to the 
Clipboard. Then, in your email software, paste the link into invitations you 
send to audience members.

• Send the link with Outlook. Click the Send in Email link. An Outlook 
message window appears. Address and send the message.

5. Make sure that audience members have received the email invitation 
and are ready to watch your presentation.

6. Click the Start Presentation button.

Audience members see the presentation in their browsers.

7. Give the presentation.

Use the same techniques to advance or retreat from slide to slide as you use in 
any presentation.

When the presentation ends, you land in the Present Online tab.

8. On the Present Online tab, click the End Online Presentation button; click 
End Online Presentation in the confirmation dialog box.

Your audience sees this notice: “The presentation has ended.”

Creating a presentation video
Yet another way to distribute a video is to record it in an MPEG-4 file and dis-
tribute the file on a CD or DVD, distribute it by email, or post it on the Internet. 
PowerPoint offers a command for creating an MPEG-4 version of a presentation. 

FIGURE 5-7:  
Others can click 

the URL link (top) 
to view an online 
presentation in a 
browser window 

(bottom).
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Every aspect of a PowerPoint presentation, including transitions, animations, 
sound, video itself, and voice narrations, is recorded in the presentation video.

Figure 5-8 shows an MPEG-4 version of a PowerPoint presentation being played 
in Windows Media Player.

Before creating your presentation video, consider how long you want each slide 
to appear onscreen. You can make each slide appear for a specific length of time 
or make all slides appear for the same length of time. To decide for yourself how 
long each slide appears, switch to Slide Sorter view, go to the Transitions tab, and 
for each slide, select the After check box and enter a measurement in the After text 
box. (Earlier in this chapter, “Creating a self-running, kiosk-style presentation” 
explains in detail how to establish how long each slide stays onscreen.)

Follow these steps to create an MPEG-4 version of a PowerPoint presentation:

1. On the File tab, choose Export.

2. Choose Create a Video.

You see the Create a Video window.

3. Open the first drop-down list and choose a display resolution for your 
video.

FIGURE 5-8:  
Viewing an 

MPEG-4 version 
of a PowerPoint 
presentation in 

Windows Media 
Player.
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4. Open the second drop-down list and choose whether to use recorded 
timings and narrations.

Your choices are twofold. If you recorded a voice narration for your PowerPoint 
presentation, choose the second option if you want to preserve the voice 
narration in the video.

• Don’t Use Recorded Timings and Narrations: Each slide stays onscreen 
for the same amount of time. Enter a time period in the Seconds to Spend 
on Each Slide box to declare how long each slide stays onscreen.

• Use Recorded Timings and Narrations: Each slide stays onscreen for the 
time period listed on the Transition tab (see the Tip at the start of this 
section to find out how to list slide times on the Transition tab).

5. Open the second drop-down list and choose Preview Timings and 
Narrations.

Your presentation video plays. How do you like it? This is what your video will 
look and sound like after you save it as a video file.

6. Click the Create Video button.

The Save As dialog box opens.

7. Choose a folder for storing the MPEG-4 file, enter a name for the file, and 
click the Save button.

The status bar along the bottom of the PowerPoint screen shows the progress 
of the video as it is being created. Creating a video can take several minutes, 
depending on how large your PowerPoint presentation is and how many fancy 
gizmos, such as sound and animation, it contains.
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